• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

CTD in GTR2 when trying to load my track

Discussion in 'Bob's Track Builder' started by Ryan Hieronymus, Mar 16, 2011.

  1. Ryan Hieronymus

    Ryan Hieronymus

    Messages:
    82
    Ratings:
    +19
    Hey guys, I'm looking for some help here, I have a track about 3/4 of the way done but when I save and export the track to GTR2, then go into GTR2 and load the track I get a ctd. What are some things to check for?

    BTW: my track is 199mb in the GTR2 track folder, that seems like a lot, is that normal though?
     
  2. Erwin Greven

    Erwin Greven
    Premium

    Messages:
    1,477
    Ratings:
    +254
    Size is not a problem when exporting. Further i can't help you atm.
     
  3. Ryan Hieronymus

    Ryan Hieronymus

    Messages:
    82
    Ratings:
    +19
    Ok, thank you. Does anyone have any advice for what I could check?
     
  4. chub_pearson

    chub_pearson

    Messages:
    312
    Ratings:
    +2
    If it loaded in GTR2 before but doesn't now, you could work back through the backups in the Temporary Files folder in BTB [they have random names, change the name to venue.bin and put in your project folder]. If you find one that exports ok, then you'll know it was something you added or changed after that.
     
  5. Ryan Hieronymus

    Ryan Hieronymus

    Messages:
    82
    Ratings:
    +19
    Yeah, the only problem is that I'm 90% done building the track and jumped in to test it and i got a ctd.