• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

CSL Elite pedals input inconsistency / wobble / jittering ?

Discussion in 'Sim Racing Hardware' started by Joakim Stensnæs, May 29, 2017.

  1. Joakim Stensnæs

    Joakim Stensnæs
    Simracing non?-rookie Premium

    Messages:
    170
    Ratings:
    +70
    Ye o/

    I've been pretty exstatic over my CSL Elite LC pedals, but I've just now discovered an issue with the input on my throttle and my load cell brake pedals.

    Here's a picture from motec, showing the throttle application between two different laps. The black line is from a few days ago with no issues. The green one has just been recorded. Also seems to be a slight dead-zone on the throttle pedal now.
    [​IMG]
    Anytime I change the input on the throttle (or brake), the input wobbles/jitters/vibrates, whatever you want to call it. But it seemingly only happens when I CHANGE the amount of applied throttle, etc going from 20%-50%. When at a stable amount of input, no jittering seems to happen.

    Anyone have any ideas?

    I've tried:
    - Restarting pc
    - Recalibrating the wheel
    - Flashing the firmware

    I have to unmount my pedals to contact fanatec, and can't do that before tonight, so I thought I'd put up a post and ask if anyone had a similar issue and they figured out a fix.
     
  2. Joakim Stensnæs

    Joakim Stensnæs
    Simracing non?-rookie Premium

    Messages:
    170
    Ratings:
    +70
    Cheers