• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

crossed circuit

Discussion in 'Bob's Track Builder' started by ALVAZ, May 20, 2013.

  1. ALVAZ

    ALVAZ

    Messages:
    187
    Ratings:
    +0
    Hi everybody, i have a problem with fast path in a circuit I m doing, that is, it is a crossed circuit, one secction cross another, with a bridge, like suzuka, I hope you to understand, so the problem is that when the fast path try to pass throught the upper section it goes up, pass, over the upper section, and then goes down again to join to the track again, how can i solve this?

    Thannk and kind regards
     
  2. chub_pearson

    chub_pearson

    Messages:
    312
    Ratings:
    +2
    It's a bug in the BTB AIW generation I'm afraid, it always does this with crossovers. You need to redo the paths using the rFactor AIW editor.
    When doing this it's best to redo all the paths, as mixing paths from BTB and rFactor AIW editors can cause problems as they don't quite match up.
     
  3. ALVAZ

    ALVAZ

    Messages:
    187
    Ratings:
    +0
    Hello, thank you very much chub, i did not want to use the "old rFactor AIW editor", I had the expectation that the problem could be solved by BTB, but..... it was not posible
    Thanks again

    Best Regards