1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

crazy steam

Discussion in 'RACE 07 - Official WTCC Game' started by Eckhart von Glan, Jan 29, 2009.

  1. after finishing the gtc championship race yesterday i switched off the pc the usual way. tonight, when i tried to log on our team training server, something odd happened: i doubleclick the GTR Evo button, steam starts, black screen, intro, intro and then: RACE 07? It's like a trip to the past! Bad thing: I cannot access any of the new stuff, good thing: my replays still show all the GT Club cars even though I cannot access them any more. When I join a server that runs GT Cars, I get the WTCC car menu to choose from ???

    Has anyone had this happen to him before? What to do. Obviously, the start procedure for GTR Evo is ... and I end up in the wrong folder, don't I. :(

    Checked my steam folder and everything looks fine there ???
  2. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Do you start from without steam or from a button on your desktop? Although RACE 07 is considered the coregame of the GTR evo you cant access anything from fireing up RACE 07, which i find unbelieveable strange.
    GTR Evolution is the game you have to fire up to reach all content like RACE 07, GTR E, and STCC. Try booting the game from steam directly. If that doesnt help kill the blobs?
  3. button

    starting from button on desktop, will kill blobs (if I find 'em)
  4. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Start it directly from steam, much better

    Attached Files:

  5. thx Bram: started from steam, worked fine, then shuting down it dutifully made a new and correct blob-file, now i can start from button on desktop again. (funny feeling, never had race running at 7 o'clock in the morning :) )

    thread closed