1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crash to Desktop ..

Discussion in 'RaceRoom Racing Experience' started by SCE_SR, Jan 15, 2016.

  1. Hi,

    i have a curios problem with this game.
    When i start a race, singleplayer or testdrives from the store, sometimes the game freeze and with esc he crashed to desktop with "RRRE Explorer don't working anymore". When i start again, the next crash to desktop has no message, he just freeze and i press esc and back to desk.

    I have verify the lokal game data files 2 times, no effect. I have reboot my Win7 bevore every verifikation.

    This error is sporadically. Sometimes it works fine, sometimes crashed after 1 lap or after 2,3 or more laps. I have no idea. My CPU and GPU temperatures are ok, thats not the prob. 38-40°C for my GTX750ti is normal.
    Btw, i can play Stockcar or Skydrift much longer. I think its a steam cache prob or something.
    I have the newest version downloaded for less than 1 week.

    My pc:
    Dualcore Athlon X2 250 3000+
    Nvidia GTX 750ti 2gb
    Win7 64bit

    Any idea ? Thanks.

  2. Kenny Paton

    Kenny Paton
    Backmarker Champion 2015 & so far this year. Staff Premium Member

    I had to validate my cache last night before I could play, although I hadn't changed anything it still had a 193mb download before I could get on. So maybe a check to see:)
  3. I have validate for a few minutes and he says again "Verifikation successful" with 0 bytes / 0 bytes downloaded.
  4. Kenny Paton

    Kenny Paton
    Backmarker Champion 2015 & so far this year. Staff Premium Member

    Might be worth checking your graphics settings as my game defaulted to higher setting than I would have used. Also are you running any av or something in the background that could cause problems with your internet connection.
  5. Kurupt CDN

    Kurupt CDN
    Sector3 Beta Tester

    • Love Love x 1
  6. Thanks. Many crash threads, interesting.. :D

    @Kenny Paton
    My graphic settings are very moderate for good framerates, also on nvidia control center. Thats not the prob, i think.
    I have try a race again and the game crashed after 9 laps, from a 10 laps race, nice try..

    I set my Avira realtimescanner off and this one was good! Interesting.
    I'm watching that..
    • Love Love x 1
  7. I'm too early happy, avira was also not the prob. Next crash over finishline, but i have a new error message:
  8. I think i got it.

    I delete the RRREWebBrowser.exe (after backup) and verifying lokal data again, and he has downloaded the missing file.

    Last session was 2,5 hours. SingIeplayer and leaderboard challenges, works all fine.
    I think, that was it. :cool:

    Thanks for all your tips.
    • Love Love x 1