1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPU issue and lag problem

Discussion in 'F1 2011 - The Game' started by Andrea Isgrò, May 28, 2012.

  1. Hi all guys, I recently bought a new notebook, Samsung V300, with:
    - CPU: Intel Core i5 2.40Ghz + TurboBoost (2.40Ghz --> 3.10Ghz)
    - GPU: NVIDIA MX 520 1Gb GDDR3
    - 6Gb RAM

    I have just installed F1 2011 and I have a lag problem. It runs nicely and it lags each 2-3 seconds. I tried to play it in Windowed Mode in order to see CPU and GPU behavior. I noticed that while the game runs well the CPU Clock is near 2.40Ghz and when it lags, the CPU Clock decrease about 700Mhz.

    I don't think is a GPU problem because in the benchmark test it makes 45-50fps and it doesn't suffers performance changes.

    I have this problem both in normal mode both in safemode. I don't know how to solve this problem.. I have tried third parts Boosts, like RMClock, Game Booster 3 and also tried to set Max performance in the Control Panel.. but nothing..

    The strange thing is that my old computer, with:
    - CPU: Intel Core i3 2.16Ghz without Boost
    - GPU: ATI HD 5470
    - 4Gb RAM
    allows me to play F1 at 25-35fps without this lag problem.

    In your opinion, what is the problem? and how can i solve it?

    Thanks in advance,
    Yagami Yo
     
  2. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    My first reaction to reading your post was :-

    1/ Overheating

    2/ Power Saving

    I don't know where you are in the world, but it's pretty warm here in the UK at the moment. So if you have high ambient temperatures, and poor ventilation, coupled with high CPU load, the CPU might be throttling back to reduce it's heat production (it's too hot and can't dissipate the heat fast enough). If this is what happening, then make sure the laptop is in a well ventilated area, and fan inputs and outputs are clear of obstructions and clean.

    Maybe less likely is power saving, because with the cpu at a high load, the system shouldn't shift into power saving mode (Cool & Quiet or the Intel equivalent). When playing games, I would go to the Control Panel > Power Options > Ensure you select the 'High Performance' power plan. This would prevent the system from throttling the cpu (under-clocking), switching off hard drives etc. (even though it should not do it when cpu is high anyway)

    Cheers

    EDIT: Whoops ..... sorry, I just re-read your post, and you've already tried the High Performance profile ... doh!
     
  3. Thanks a lot for your replies guys, to be honest I hadn't tought about overheating.. I tought that Windows 7 pre-installed might keep busy the CPU too much because whatever program I open (excluded games) the usage go to 80%, even Block Notes..

    I think that because the pre-installed Win has too many stupid things, what do you think about that?

    @ Victor: thanks for the link :)