1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Controller options question (regarding pedals)

Discussion in 'RaceRoom Racing Experience' started by Burke Wells, Feb 2, 2015.

  1. I need some help getting the full maximum range out of my pedals. What I mean is, when I go into Options, Controller Settings, Advanced Settings, and then press either my brake or my gas pedal while watching those white bars on screen increase, those white bars reach 100% while my pedals are not even at 75% (a rough estimate). The brake seems a bit worse than the gas, maxing out at maybe only 60% of my pedal range.

    I tried recalibrating the wheel, despite this being the only sim I see this issue in. In both Assetto Corsa and GSCE, the controller settings' displays show the on-screen indicator bars reaching 100% just as my pedals reach 100%.

    I haven't seen anyone else have this issue, so I'm at a loss as to what to try. I'm really hoping there is some adjustment in the options or in an editable file that will allow me to get full use of my pedals in game. My current situation makes it really difficult to drive without easily locking the brakes, and that's really killing my fun factor.

    Thanks in advance,

    Burke
     
  2. Hi Burke,
    Did you try to increase the throttle sensitivity?to decrease the throttle dead zone?
     
  3. Andi Goodwin

    Andi Goodwin
    Premium Member

    try this , go to premier controls ; rebind the brake ,throttle and clutch ; so double click with the mouse and repress each pedal (i do it twice usually just to make sure )

    Andi
     
  4. Increasing throttle sensitivity seems to make the issue only worse (small range becomes even more sensitive) and dead zones are already at 0%.

    I thought that was a good idea and tried it (twice) but unfortunately, the result was still the same.

    I have attached my settings in case there is anything here that might indicate my issue...

    Thanks,
    Burke
     

    Attached Files:

  5. Andi Goodwin

    Andi Goodwin
    Premium Member

    ok ,set throttle and brake to 50% or more (50% is linear)
    steering to 50%

    speed sensitive steering to 0

    Andi
     
  6. Settings now updated as above (see attached), but unfortunately my original issue still remains. That test zone on the settings screen shows my brake hitting 100% way before my actual brake pedal is pressed all of the way. Throttle range is almost identical, but not quite as bad.

    I really wish there was a little "in-game calibration" option, as I feel that would really fix my whole issue. :(

    Thanks for the suggestions. I do appreciate the attempts to help.

    Burke
     

    Attached Files: