1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Controller input lag - Solved

Discussion in 'F1 2010 - The Game' started by Ramon van Rijn, Sep 22, 2010.

  1. Ramon van Rijn

    Ramon van Rijn
    Premium Member

    All controller input lagged here tonight while first starting the game.

    I solved it by playing with the audio settings - which are often causing (strange) troubles in various games.

    Hardware used: SoundBlaster X-Fi Fatal1ty

    Default the game was on Rapture settings, when switching to hardware and restarting the game the lag was gone.
  2. Are any sim racers going to make videos showing the directness of the steering{PC} with a wheel?
  3. Ramon van Rijn

    Ramon van Rijn
    Premium Member

    I will try :)
  4. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Great find Ramon, thanks mr wizard.
  5. Thanks Ramon.
    This not only made gear changes more direct but improved FPS greatly too. I run tripple head 6080x1080 and it was a bit laggy before. I Changing this setting as you suggested and now it's awesome!

    There is now no lag at all with inputs

    ATI 5850
    3x23" @1920x1080 (6080x1080 with bevel compensation)
  6. Negative, this doesn't solve the issue for me and a few other people.
  7. smasha

    Premium Member

    I'm using an Emu 1212m.

    Ordering a quad core soon as I was told this is what's needed for rapture sound to work efficiently.

    Hmm,dn34 you already have one.
  8. @smasha i think a combination of hi res , high gfx settings and rapture was killing my setup. Remove rapture from the equation and it's sweet.

    So you should be ok with the quad on a single monitor.
  9. I don't have hardware as an option so I put it on software. Solves the lag but sound is crap.