1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Constant loss of FFB

Discussion in 'RACE 07 - Official WTCC Game' started by Joao Borges, Jul 16, 2013.

  1. I own a 911 GT3 RS V2 and I have lost FFB while racing before a couple of times. I contacted Fanatec and they told me it was probably driver related or a problem with the game (Race 07). I re downloaded the drivers a while ago and it was fine for a while but I am now having the same issue again and this time it happens very often.

    I have lost FFB about 3, 4 times today in 5 minutes. Sometimes resetting the FFB would help, but sometimes it doesn't. Worse, sometimes not only I lose FFB but I also lose any control whatsoever of the wheel (it doesn't turn right or left, it's simply dead).

    Is this a game issue or is my wheel dieing? Could it be my PC as well, or the drivers? I am hoping it's not hardware related as I am not sure if Fanatec will even send me a new wheel. I purchased the wheel on January. I have also always had issues with vibration from the curbs, I touch a curb and the rumbling stays until I touch another curb. Not a big deal to be honest, but it's still an issue.

    If anyone can help me, it would be greatly appreciated. :)
  2. Nobody? :D
  3. Jempy

    Premium Member

    I don't have this wheel, but it reminds me the problem I had with my 1st Driving Force GT before exchange on warranty.

    Are you sure you don't have a defective AC-DC adaptator ?
    This DFGT had recurrent calibration problems and regularly lost FFB and steering, while all USB parts were correctly working.
  4. I'm not sure if it is defective or not. How can I tell? I have no calibration problems, I just lose FFB and steering.

    I'm probably gonna have to test with other sims and see if the problem continues. I just hope my wheel isn't dieing. :( I will check adaptor, USB ports and all of that and see what happens. Thank you for the reply.
  5. Calum McLure

    Calum McLure
    Did ye, aye? Premium Member

    Are you using Fanaleds? I had a problem where my wheel would be working fine then just die, only happened when I was using Fanaleds, turned them off and it was fine. Latest update sorted it though.

    Sorry I couldn't be more helpful :)
  6. I thought it was Fanaleds causing the issue, but I have lost FFB without Fanaleds. It's probably my PC's USB ports having some issue, or maybe a conflict with Steam. I reinstalled Fanatec drivers and nothing. :( Hopefully, I can figure out the issue. I guess an easy way to test would be getting a new PC, but that is not cheap. :D
  7. Cote Dazur

    Cote Dazur
    AC Addict

    Joao, does you wheel works with other SIMs?
    I also loose FFB with GTR Evolution, from time to time, none of the other issues you are having though.
    I have CSR-E.
    I wished their was a FFB reset I could link to my wheel, but could not find one.
  8. Dennis Phelan

    Dennis Phelan
    Let's just get out there and RACE!! Premium Member

    Alt-f works for me and others to reinstate ffb during a driving session. Sometimes I have to go int o options/controls and just jog the numbers for ffb to get it working again. Lately there are so many losing ffb, I don't know what to say.
    • Like Like x 1
  9. After so many issues, I managed to finish the Ironman event without a single problem.:) A few days ago, I uninstalled Fanatec drivers, uninstalled Steam, Race 07 and all the expansions I own. Basically, a full clean up of everything related to the game and the wheel. I did a disk cleanup as well and defragmentation.

    I reinstalled Steam, Race 07 and all the expansions, and then the Fanatec drivers. I plugged my wheel back into AC Adaptor, powered it on and connected to the PC. So far it has been good. I tried ALT+F before and it didn't work, but somehow it after reinstalling everything it now works. I already tried it and works. Weird.... :rolleyes: Try all of this Cote, it takes quite some time but so far it's working for me. Like you, this only happens to me on Race 07. Must be some issue with Steam or Simbin. Give it a try ;)
    • Like Like x 2
  10. Andrew Ford

    Andrew Ford
    Premium Member

  11. Von Butters

    Von Butters
    Premium Member

    Its worth a try at least, again.

    Something somewhere isnt working right, so an absolute clean up of the affected systems/games wont hurt!
  12. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    The wheel registered to USB on ID 1 like you have to do with a logitech wheel. i dont know if the T500
    is the same but i remember this problem when i first started racing :)