1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Constant crashes under Win 7

Discussion in 'F1 2010 - The Game' started by F1 2011 Rocks!, Dec 5, 2010.

  1. So, I'm wondering - the game is compatible with XP - is anyone here running it under that, do you get many crashes? I'm asking because Fifa 11 PC crashes a lot under Win 7 for me as well - yet it hardly ever crashes under XP.
  2. I am running Windows XP and have had tons of issues in the past with the game crashing with "GameoverlayUI.exe" errors. After some googling, I discovered this was related to problems inside of my system registry and I downloaded a tool to fix it. I was not sure if downloading this tool would really matter, but my crashes have been greatly reduced since. I did have one the other day playing this game, but for the most part I can now play the game with a reasonable amount of confidence it won't crap out on me.
  3. Hmm. The game under Win XP seems much more borked (technically speaking) than under Win 7. First of all, I can't get the audio to switch to Rapture - no problem with that under Win 7. Also, the audio is cutting out all the time, bits of the engineer and agent's sentences are going missing and the sound generally isn't as good. It also seems to cause the 'loading circle' to freeze as well, leading to need for restart of the game.

    I'm going to try 75% races, to see if that can 'fool' it... :D
  4. I just mentioned this actually.... Dont use a back ground theme and not knowing what kind of hardwear your rocking out I would say adjust your performance as well ( control panel-system and security-system - advance) performance settings tab. But don't listen to me, I cant even get my trackIR working:pcbeat:
  5. My specs:
    CPU: Intel Core 2 Quad Q8400 2.66Ghz
    GPU: ATI EAH4850 512mb DDR3
    RAM: 4gb DDR2
    O/S: Windows 7 Home Premium 64bit
  6. Bet the gpu temp is out of hand, the cards good but if your trying to go for the gusto and have it on ultra awesome with just one. 512mb likely wont cut it. Take a look at your settings and maybe relax them a touch, crank the fan on your cpu aswell. That cpu O.C.'s really nice and easy too with the right mobo.
  7. Thanks for that. GPU temp is OK - and I'm running with everything on high, not ultra. I can't really see that much difference to be honest.