1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC Configuration Sorted, but not working?

Discussion in 'Assetto Corsa' started by Scott Webber, Apr 28, 2014.

  1. Hi Guys,

    so i sorted my configuration out (throttle, steering wheel etc) then i go into Practice or Race Weekend, and that's it, the car sits there, i have no throttle, i cant turn the wheel etc.

    My game reconises the wheel as it's done all the correct buttons and the wizard config went fine, but soon as im in game that's it, i can't do anything. sorry if this problem has been posted before, really gutted as iv'e still not had a proper chance to race on AC yet :(
     
  2. I had that happen when I switched over to my Thrustmaster TX and had to create a custom wheel profile. I think when I saved the profile in the controller configuration screen it started working. Someone can correct me if I'm wrong but I do remember doing that and it worked.
     
    • Agree Agree x 1
  3. Yes, I have had to make a new controller config more than once. It's hard to say why, could be a wonky USB connection or glitch. I recently had that issue with another title too.
     
  4. I think I had to do it because there's no preloaded profile for the TX wheel. There's a profile for the T500, but not the TX. I assume that was the reason why I had to do it.
     
  5. Try running the config wizard in the game?
     
  6. i said i done that :)

    thanks for the help guys, will try that out
     
  7. It sounds like you did the same thing I did then. I had to run the configuration wizard because the Thrustmaster TX wasn't supported with a profile, so after I configured my wheel, it wouldn't work when I started a race so I went back out then saved the profile and named it and it worked fine after that.
     
  8. Strewth i thought i saw it, then reread it and couldnt see it, but obviously was there all time. Been long day!

    Sounds like you need a full new gaming rig with a Pedro crushing 5x Titans, bodnar wheel with custom rim, a playseat, 3x 50" monitors and a THX cinema surround system.
    That should sort it!
     
    • Haha Haha x 2
    • Like Like x 1
  9. DUDE dont put ideas into my head :p jesus ,,, im trying to save haha
     
    • Haha Haha x 2
  10. ok finally got AC working fully... ummm yeah, the game is the best, simple as that :p

    but one thing, when i go into the game, the ui does not show up at the top of the screen when i hover my mouse over it, i have to push Alt + Enter to get the ui menu to show up (ingame menu) then click the drive button to start driving, quite weird as i never had this before when i tried the game.
     
  11. When you move your mouse to the far right of the screen, it should bring out a toolbar with in game apps. Do you have the UI hidden or something?
     
  12. I tried that with the mouse but doesnt work, but i noticed when im ingame, i have a Assetto corsa programme then ACS (im in the acs window ingame) , when i come out of driving mode im back in the Assetto corsa programme

    will get a screenshot tomorrow to show you.
     
  13. When you launch the game from Steam, it uses the ACS.exe.
     
  14. Andrew Scott

    Andrew Scott
    Premium Member

    I had to custom configure my CSW for AC, as there is no pre-configured CSW setup. But even if there was one I wouldn't use it, I always custom configure my wheel, that way I know it will work without issue, saving me unwanted stress and torment.

    As far as the "UI" problem is concerned that sounds wrong to me, when I boot AC it opens up with the selection GUI "Special Events", "Main Menu", "Career", "UI Themes & Modding".

    Also I have to be in car to mouse the screen apps into view. Maybe a re-install is needed, just a suggestion.
     
    Last edited: Apr 29, 2014