• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Config problem after on-line install

Discussion in 'RACE 07 - Official WTCC Game' started by Steve Emmons, Mar 15, 2008.

  1. Steve Emmons

    Steve Emmons

    Messages:
    761
    Ratings:
    +0
    I've been running Race07 offline for a couple of months without problems. However, after installing Steam/Race07 on-line today I am unable to set profile options in the game, e.g. Pit Speed Limiter, or any of the other options.

    When I use the mouse to select one of the options, e.g. Pit Speed Limiter, the screen flickers like it is popping up the window that is used to set the button, then closes really fast and the Pit Speed Limiter button is set to the mouse click. It's now also happening on both the on-line and off-line versions.

    I've uninstalled IntelliPoint and swapped the mouse, but still have the problem. Could it be that Steam updated some common code? Anyone have any ideas?

    Thanks...
     
  2. Christopher Aponte

    Christopher Aponte
    Premium

    Messages:
    11,563
    Ratings:
    +9
    it means that some controller of yours is bugging the profiler to put the correct input
    if a steering wheel....move the steering wheel around + pedals.....or just restart pc & do it over again.
     
  3. Steve Emmons

    Steve Emmons

    Messages:
    761
    Ratings:
    +0
    Thanks Chris. I was tearing my hair out on this one, but someone pointed out that if the H-Shifter is in gear that it will cause this problem. All is well now...

    Regards,
    Steve
     
  4. Ramon van Rijn

    Ramon van Rijn

    Messages:
    5,398
    Ratings:
    +234
    GOod to know! thanks for the feedback also.