1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

computer thinks usb2 is usb1

Discussion in 'Off Topic' started by Nick Deeley, Oct 31, 2009.

  1. Hi all,

    Got a problem in that all usb2 ports now seem to be usb1.

    I'mn running windoze xp home. Have tried uninstalling the usb port and restart to install, but it still keeps it as usb1.

    Have tried searching for motherboard drivers on acer's website (as the pc is an acer) but the intel chipset drivers havent worked.

    Anyone have any ideas on what else I can do to get usb2 to work again?
  2. Have you checked in the bios ? and tried updating the driver in device manager ?
  3. Cant see anything in the bios that related to usb, only to enable/disable, and thats disabled (as in i cant alter that setting).

    Tried updating the driver too via the device manager but to no avail.
  4. Try uninstall the driver, reboot and windows should say find new hardware, let it install it automatically, if it does, after do a reboot.
  5. Already tried that but still stays as usb1 :confused2:
  6. Motherboard model?
  7. No idea to be honest, how do i find out? Looking for the spec online for this model doesnt give any clues. Its an acer aspire m3630.