1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

commonmaps.mas error

Discussion in 'Formula SimRacing' started by Karl Tanel Lukken, Feb 26, 2011.

  1. Hello I have fail in locations folder "commonmaps.mas" and hen Im going to rfactor I can`t race offline and online neither,when silverstone loading page comes then says glmotor2 error couldnt open commonmaps.mas and thats it!
    I had re-installed all the rfactor twice but still same problem.
    If someone had same problem before,can u help me please?
    Thank You.
     
  2. Do you have two different silverstone circuits in your locations folder?.
    Try a different track to see if it loads then you know its track related.
    Regards,
    Ben
     
  3. Sami Pesari

    Sami Pesari
    Premium Member

    friend of mine had this same issue its just that when he downloaded silverstone it didnt come with commonmaps.mas file so you need someone to send it to you and then put it into fsr2010 tracks folder
     
  4. Can u sami send or upload your commonmaps.mas file?Please.
     
  5. No need to download, just copy past commonmaps.mas from Location map to GameData\Locations\FSR2010Tracks

    Both foulders should contain this file.
     
  6. Ty Aalberts It worked :)
     
  7. Been hearing great things about this mod. Cant wait to try it.
     
  8. Coomon maps error

    First off, I was able to load the 2010 season and was blown away by the great physics...EXCELLENT mod. Unfortunatley I have been unable to load the 2011 version. I'm told that the common maps file is missing and when i manually install it as instructed above I get the sam error and when I go back to the 2011 tracks file the common maps file I added is missing once again. Love this mod, please help.
     
  9. I'd suggest using a seperate rFactor installation for the 2011 mod. The 2010 tracks can easily cause .MAS errors with the 2011 tracks because of how rFactor works.
     
  10. Thanks for the response Mikko. I've seen how well you pilot these cars and i'm inspirered to achieve such great control. The problem with the installation is the same. Initially I had a fresh install of rfactor and was only attempting to install the 2011 version of FSR. I installed 2010 after failing to bypass th common maps file error. 2010 installed flawlessly and when I tried to install 2011 the same error returned. I you have no further suggestion I guess I'll give the installation another try from the begining in yet another new installation. Thanks again and good luck this season.
     
  11. Okay, trial and error have lead me to the problem (atleast in my case) in the options list it automatically selects FTP, I switched it to HTTP and it installed flawlessly. Thanks again Mikko.
     
  12. No problem, thanks for reporting this. We'll check if there's any reason why the FTP would be different to the HTTP download.
     
  13. I just did a fresh install of rFactor and started SimSync, I realised that my connection type was also FTP and thats probably why it didn't work for my other install, have now switched it over to HTTP and started downloading now, hopefully be done in the morning when I wake up.