1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Color problems 0.8.20

Discussion in 'Racer Problems & Fixes' started by VeilSide, Oct 24, 2010.

  1. 0.8.20 color problem.Who can help me?
    [​IMG]
     
  2. Stereo

    Stereo
    Premium Member

    Track is probably not up to date, that's what very dark tracks will look like due to auto-exposure.

    If you go into the track folder and open special.ini, you should copy the sun section from Carlswood. Looks something like
    Code:
      sun=-93 24 -26
      {
        ; Sun path parameters
        year=2010
        month=8
        day=21
        latitude=53.9240
        longitude=-0.9888
        timezone=1
        ; North angle offset in degrees
        azimuth_offset=70
        ; Flare?
        enable=1
        ; Sky Cg shaders
        intensity=1.1
        diffuse=1.5 1 0.6
        ambient=0.7 0.7 0.8
        specular=1 1 1
      }
    Put this into the track, with the lat/longitude adjusted to the location of your track, if you know it.
     
  3. Also turn off auto exposure in racer.ini and set the intensity, exposure and clouds in special.ini. diffuse, ambient and specular can be deleted along with rayleigh and mie as they are set in the tod curves.

    Once the track looks the way you want it you can turn auto exposure back on and it should look the same.

    I also made a post about the position of the "sun parameters" in the 0.0820 thread if I remember correctly. Something about the sun not tracking correctly across the sky if in the wrong location, below or above the bracket {.
     
  4. Thank's very much