• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Cockpit View Looking at Drivers side Mirror?

Discussion in 'RACE 07 - Official WTCC Game' started by Stormin, Oct 27, 2008.

  1. Stormin

    Stormin

    Messages:
    32
    Ratings:
    +1
    Hey all, I have had this problem for over a week now.. I have uninstalled everything and started fresh once again... When in the cockpit, the drivers outside mirror is in the center of the screen and the keyboard isn't working... No keyboard input works... I am using a TSW 2 wheel with modified wiring harness to seperate pedal axes and no clutch... I have had no problems in the the past and work was done by Thomas Wheel Enterprises a few years ago..

    I have the standard keyboard connection but also tried my wife's USB connection and the same thing happens... Keyboards work fine everywhere's else, it's just the Race07/EVO/STCC-The Game where it does not work... This seems like it started when I purchased STCC..

    I used to be able to use the spacebar to forward the video screens before entering the main menu but now only the mouse the advances this... I checked everything and cannot figure what's going on... Any ideas?

    Thanks in advance...
     
  2. Ryan Callan

    Ryan Callan

    Messages:
    513
    Ratings:
    +501
    Have you configured your controls? They set themselves up automatically, but not every button is assigned, and mostly, the controls are assigned to your controller only by the game, but you can mix and match yourself.
     
  3. Stormin

    Stormin

    Messages:
    32
    Ratings:
    +1
    Thanks for your reply.. Yes I have set the controls many times... Controls seem fine in Windows Game Controller setup as well.. The keyboard is dead in the sim...
     
  4. Stormin

    Stormin

    Messages:
    32
    Ratings:
    +1
    UPDATE: I seem to have the wheel only running ok right now as I'm using a 4 axis x 2 button joystick on one gameport and it's ok for the moment...
     
  5. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,512
    Ratings:
    +16,461
    Did you try reinstalling the entire game?
     
  6. Stormin

    Stormin

    Messages:
    32
    Ratings:
    +1
    Yes, twice!!!
     
  7. Stormin

    Stormin

    Messages:
    32
    Ratings:
    +1
    UPDATE: Through exhaustive measures of trying to figure out this craziness, I reformatted my hard drive and started new...

    I am happy to say that all is well again here.... No cockpit or keyboard issues at all...
     
  8. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,512
    Ratings:
    +16,461
    Congrats :thumb:
     
  9. Paulo Ribeiro

    Paulo Ribeiro
    Animals and Racing Lover

    Messages:
    1,675
    Ratings:
    +400
    Uffffffffff...i´m happy for you Stormin :dance:
     
  10. Stormin

    Stormin

    Messages:
    32
    Ratings:
    +1
    Thanks Paulo, It was because WIndows SP3 was not installed correctly and would produce errors 60% of the way through...
    I was trying everything to get it to go right and avoid the "F" word...

    So I "F" ormatted my HD and started new and it all came together as it should..
    No keyboard or cockpit issues at all... Heck, I can even race Nordschleife now, as I couldn't before... The Nord is very smooth with no stuttering at all...
     
  11. Stormin

    Stormin

    Messages:
    32
    Ratings:
    +1
    UPDATE 2: Day 2 after installing Windows and RACE/EVO/STCC...

    So now after formatting and my new installation of Windows, I was able to race the Nord... Next day was a different story.... I am back at not being able to race there and get another MiniDump... I give up on EVO/STCC supplied Nordschleife... I must admit it was the best Nords I've ever been on too... No stuttering and very smooth... It was nice while it lasted... PS: Other Nordschleife tracks run ok btw...