1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC Clutch + shift up question

Discussion in 'Assetto Corsa' started by stewarthoppy42, Dec 6, 2015.

  1. Recently got a G29 wheel for this game, been loving it. Question though - if I pick a car with a manual clutch, say the Abarth 500, all assists off. When I shift up (clutch fully depressed>no throttle>gear change) there is momentary tyre squeal on the shift and speed loss almost like I've kicked the brakes and locked the wheels for a split second. Why would that be? I understand it for down shifts if you lift off the clutch without throttle blip, but why would similar happen for up shifts and before I've even lifted the clutch??
     
  2. ouvert

    ouvert
    Premium Member

    what RPM are you changing gears?
     
  3. Reasonably high I guess, about where you would normally change gears. Confused why this would have any effect on what the wheels are doing with clutch down though? My understanding was that the clutch disengages any input to the wheels.
     
  4. ouvert

    ouvert
    Premium Member

    I`ll check Abarth and will get back to you in a few ..

    EDIT: Working fine on my rig .. changing before 6000, with drop to 4500 - 4700 RPM .. all nice and smooth .. with default setup
     
    Last edited: Dec 6, 2015
  5. I never experienced what you describe either. As you say, the clutch disengages the power transfer to the wheels from the engine. Pressing the clutch would rather without throttle input take away engine braking. I feel AC is translating this theory correctly from what I feel in a real car.
     
  6. Weird. Just to clarify, it's not like I'm losing control, there's just a little check to speed when the gears change (while clutch still down). Ho hum, it's not killing my times or anything but I find it a little annoying.
     
  7. If speed is effected differently depending on which gear you use while holding down the clutch, there is defenitely an error. I havent noticed it though. Will try it later.
     
  8. Ok this is more annoying now - I've noticed with mechanical damage on I actually see the damage indicator pop up briefly to show I've locked up the tyres. Mind if you guys take a look at a video of it happening (if I can figure out how to upload it!)?
     
  9. Judging by your latest point I would recalibrate the clutch and look at the bar in your settings panel to see that you are engaging the clutch fully when fully pressed, and also focus in if you are pressing the clutch fully.
     
  10. Tommi Saari

    Tommi Saari
    Moving chicane Premium Member

    Are you running any additional equipment such as button box?
    I had the same issue when I mapped some funtions to a box and once I checked to see damage (ctrl+q) also got head turn left and rear tyre lock up.
    i bet this is somekind of mix up the system and younalso get handbrake funtion with clutch. Do an steam integrity check and update your logitech profiler...
    My system was badly screwd up I had to fresh install everything from windows up...hope yours is better.
     
  11. Tommi Saari

    Tommi Saari
    Moving chicane Premium Member

    Check that there are no fuctions assigned to your clutch pedal in logitech profiler, just a thought (anything that could tricker the handbrake).
     
  12. Tommi, you sir, are a genius. God only knows how it happened, but handbrake was bound to the up-shift paddle haha. Feeling pretty silly here, thanks all for your help.
    On the plus side - my laptimes have suddenly started improving hah...
     
    • Like Like x 2
    • Haha Haha x 1
    • Winner Winner x 1