1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chevy graphic problem

Discussion in 'RACE 07 - Official WTCC Game' started by Rob Casey, May 11, 2010.

  1. I have the entire race series and the chevy touring car has a problem with it's bumper graphics. Both the front and rear bumper seem to change between 2 skin graphics depending on the cameras distance from the car. One is of a larger Chevorlet logo and other other is of 2 small chevolet logos (if I remember correctly). Either way this is pretty weird and I don't have any issues with any other cars. Has anyone seen this or can someone point me in the directions of a nice replacement skin for the chevy.
     
  2. Funny, it seems no one else has seen this. It as if the front and rear bumper graphics switch. It only happens on the Chevy. I am using the steam version so I don't know if that would make a difference though I have the disks so maybe it is just a corrupt skin. I will try to see if I can manually replace it with the one from the disk or just use a different skin entirely.
     
  3. it should also switch on customskins, the xwtcc chevy has the same problem its a bug in the LOD of the cars
     
  4. Wow, great some acknowledgment, so do you know if this is only present in the version that came with GTR-Evo or was it in the original game as well? It seems like not everyone has this problem but they might I really don't know. Is there no way to fix this? This seems like a major flaw and really takes away from the WTCC experience IMO.
     
  5. I am pretty sure it's a problem for this skin all around. I saw it when I skinned some Bow-Ties for a League some time ago. It's very noticeable in the replays, and happens during race as well, it's just not as noticeable from the cockpit.
     
  6. Well that sux, you'd figure someone would have fixed this by now, it's just one of those things once you know is there it's hard to ignore. I found a mod where someone has seemed to have fixed the problem. http://www.virtualr.net/dtm-20072008-for-gtr-evolution-11-released/ I'm going to try to get a hold of the developers and see if they can shed some insight into how to fix this. It would help if more people started complaining about this but it seems like Simbin doesn't even support there own products anymore.
     
  7. well, I'll be a monkey's uncle! The chevy seems to be working great now. Though I have only tried it on the Monaco track so far, but there seems to be no more glitchiness to the skin LOD. I also have reverted back to ATI 9.8 driver from 10.3 so I don't know if that has anything to do with it. I have tried the extreme Chevy in the Extreme challenge or whatever it is called. Is a similar Chevy in a different class? Tonight I am going to check out a race event and see if the problem crops up again. I hope not.