• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Championship CTD Problem

Discussion in 'Stock Car Extreme' started by a1gpmatty, Jul 21, 2011.

  1. a1gpmatty

    a1gpmatty

    Messages:
    6
    Ratings:
    +0
    Hi, the game is fantastic!

    However, when I load a championship, the first round is at Interlagos and my game crashes before the race. I can take part in practices and qualifying but the game CTDs before the race.

    Thanks for the game!

    Matthew
     
  2. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,330
    Ratings:
    +923
    I was able to cycle through to the race okay. I did just click next session each time. Can you fill me in with some more details so I can try to recreate the error.
     
  3. a1gpmatty

    a1gpmatty

    Messages:
    6
    Ratings:
    +0
    right, I created the season with (I think) 25 AI. I clicked next session throughout the weekend and after skipping the warmup, the game just CTDs and returns to desktop.

    Then again, I have just set up a new season and that problem doesn't happen anymore. Thanks for looking into it Lonely!
     
  4. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    Maybe your pc cant handle it just when you switch to Race. Because you get all the cars on your screen suddenly because you move to the grid?
     
  5. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,330
    Ratings:
    +923
    What starting method were you using? Have you changed that in the second time?
     
  6. a1gpmatty

    a1gpmatty

    Messages:
    6
    Ratings:
    +0
    no it was strange, I created a new season with the same rules replacing the old one and the problem was solved.

    Very strange!!!
     
  7. a1gpmatty

    a1gpmatty

    Messages:
    6
    Ratings:
    +0
    the only thing that I may have changed was the option about qualifying. I think that was causing the problem. Hope this helps!
     
  8. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,330
    Ratings:
    +923
    You disabled qualifying first time?
     
  9. a1gpmatty

    a1gpmatty

    Messages:
    6
    Ratings:
    +0
    there was an option about number of qualifying sessions and I accidentally left it on 0 first time round. When starting afresh I put this number back to 1 and this solved the problem.
     
  10. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,330
    Ratings:
    +923
    Yup reproduced it. Cheers