1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Certain GSC13 Track locks SLi Card to 50% each GPU

Discussion in 'Stock Car Extreme' started by Rob Fitness, Nov 24, 2013.

  1. Rob Fitness

    Rob Fitness
    Premium Member

    Hi

    I grabbed a certain two track(s) from another site ( I don't want to mention them or link etc in case I breach some rules here... PM if you want more details, especially if you have the same card or a SLI setup so you can test to see if it happens to you as well) however when running these two tracks they lock my GTX590 Card (both GPU's) to a max ability of %50 each ??? :unsure::confused::(

    does anyone know why this would happen? i can go from one of these two tracks to any other and all is fine, revert back to one of these two tracks and bam!! back to only maxing out at the %50 each.

    I would really love to drive these tracks with decent frame rates etc.

    any help appreciated :)
     
  2. Rob Fitness

    Rob Fitness
    Premium Member

    doing some experimenting and it comes down to I believe the SLI compatibility selected in Nvidia Inspector. I have it set to the same i have been using for GTR2 & rFactor 1. and every track i have loaded in works 100% fine (apart from these two particular tracks)

    If i set SLI compatibility to nothing, 1x GPU will run at full capacity on these two tracks. but that stills sees the end result with similar FPS as both running at %50 which is still not a good result.( nor is it a accurate ratio compared to full GPU usage of normally up between 150-200 FPS)

    @Reiza Studios :- are you able to tell me the correct value to use for SLI Compatibility with GSC2013?? or am i already using it? thanks. I not asking for your help with this particular issue, just would like to to know if your able to supply the correct setting value. thanks.

    [​IMG]