• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Cats screwed up everything

Discussion in 'RACE 07 - Official WTCC Game' started by Baker, Jun 23, 2007.

  1. Baker

    Baker

    Ratings:
    +0
    Just tried racing tonight, Microsoft wheel is not listed, not a big problem. BUT, my line of sight is staring off to left looking into the sky. What a ****ing disaster, this really, reallly, really, really, really, really, really, really, REALLY, pisses me off. No idea how to fix this disaster. Did I mention this really pisses me off. First real problem I ever had with Steam, .......... did I mention this really pisses me off.

    Baker:mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad:
     
  2. Warren Dawes

    Warren Dawes

    Messages:
    12,828
    Ratings:
    +1,821
    Just a hunch Kingspeed, but have you checked all of the key and button mappings in your controller profile? I have read that some of the default mappings are weird, including some of the view mappings. In particular, make sure that things like look up, look down, etc are disabled.
    Check this link to the RSC forum
    http://forum.rscnet.org/showthread.php?t=292134

    Go to Options, Control Settings, create a new profile for your wheel, and reset all your keyboard and button/axis mappings.

    If you have already done all this, then I can't offer any other suggestions.
     
  3. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    Yeah, look if one of your wheel axis or other button is not accidentally assigned to look up function....
     
  4. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs

    Messages:
    2,329
    Ratings:
    +22
    What's actually the real problem, can you describe it more clearly.
     
  5. James Johnson

    James Johnson
    The Weatherman

    Messages:
    5,457
    Ratings:
    +219
    i had it and it is a control profile screw up
     
  6. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs

    Messages:
    2,329
    Ratings:
    +22
    Just try to delete your old profile, backup in another folder not under userdata.

    Start the game and create new profile.

    Then copy your settings folder back to the new profile, i mean the car setups.

    Go into the game and select the wheel profile you need., then test test and test.
     
  7. Mehmet Arikan

    Mehmet Arikan
    Premium

    Messages:
    2,281
    Ratings:
    +11
    lol waku i forget to backup my old profile all my setups is gonna ... fishhhhh :rolleyes:

    @kingspeed i have the same is the 360° Controller choice that and you get
    the Microsoft Controller USB ..... denounced
     
  8. Neil Tennant

    Neil Tennant
    Banned

    Messages:
    1,177
    Ratings:
    +1

    i had this when i first launched it. in the controller setup look for 'mouse look' set it to a button and it should reset it to normal driving view.
     
  9. Baker

    Baker

    Ratings:
    +0
    Well.......after a couple hours of screwing around I selected different wheel in the control panel and that fixed the sight problem. But like everyone else still have that mushy feeling in the steering wheel. I'll try and remove my old profile and see if that helps.
     
  10. Maik Peters

    Maik Peters

    Messages:
    5,589
    Ratings:
    +1
    Take it easy .....speed.
    There are a few people who can help you... Just explain your problem loud and clear :)

    suc6.