1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car keeps accelerating for no reason

Discussion in 'RACE 07 - Official WTCC Game' started by Anton Westman, Jan 4, 2014.

  1. I'm using an old
    Microsoft sidewinder <- if i spelled that correctly but as i said

    when ever i fire up the game and joining a MP/SP race my car keeps accelerating with out me pressing the pedal

    this stops after like 1 hour

    i dunno if it's my wheel that does not work with RACE 07 or something

    it works for GT Legends and rFactor and most of the games i have
  2. Dennis Phelan

    Dennis Phelan
    Let's just get out there and RACE!! Premium Member

    Try calibrating the wheel just before startup?
    I take it you have tried going directly to Options/Controls and set everything there even set up a custom control?
    Unplug the wheel and plug it back in?

    Start the game up an hour before you want to drive?
  3. Starting up the game 1 hour before i want to drive does not make a change it starts just as the race starts up.

    Calibtrating the wheel does not work :/
  4. Rui F. Martins

    Rui F. Martins
    Premium Member

    the only thing that comes into my mind, and you probably tried this, is to check if you don't have a stuck pedal or if the axis of the throttle isn't inverted on the controls configuration. i think that you can check this by pressing the throttle and then realease it when you are in the garage with the car running and see if it affectes the accelarator. Other than that i cannot think of anything that can completely stuck your throttle wide open, only if it is a pedal problem. i'm sorry i can't help you more :unsure:
    • Beer Beer x 1