1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't see track in 3d view

Discussion in 'Bob's Track Builder' started by frost333sp, Jul 21, 2010.

  1. hello everyone, i am new to BTB, just downloaded the other day and have been playing with, but for some reason i cannot see my track in the 3d screen when i build it. all i get in the grid lines and a blank area where the track should be. has anyone ever experienced this problem?
     
  2. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Press W. It switches between wireframe mode, normal mode and a hybrid of the two. It is useful when looking at where there are lots of polygons, where the FPS might dip.
    That might not be the problem.

    All tracks must be created in the Top view. Press 4, then it is the top left window. Tracks cannot be added in 3d view, unfortunately.
     
  3. thanks, at least i can see the wire frame in the 3d view now, but still no track surface or grass, etc. is there something else i'm not doing?
     
  4. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    I honestly don't know. Try exporting the track, and run it in-game.
     
  5. well, thanks for trying, you were able to get me a little closer. but hopefully someone else has experienced what i am right now.
     
  6. Can you see it in the 2d window but not the 3d window? Or you could see it, and now you can't see it? In the Edit Active Track dialogue there's a 'visible' tick box.
     
  7. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    He said he had been playing around with it, so that might be the problem. :useless:
     
  8. Place the mouse pointer on a road location and use "j-key" or "jj" to make the 3D view "jump" to this point. That should work.
     
  9. untitled1.JPG untitled.JPG
    yes, i do have the visible box ticked, and tried the jump key, but still nothing. when i make the track in the 2d box, all i can get in the 3d is the wire frame. no tarmac, terrain, etc. and it isn't because i have been playing around with it, i have never been able to see the track in 3d. i just did up a quick track to show what i get. one pic with wireframe on, second off.
     
  10. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Can you make those pics bigger or are you using a Pocket PC? :D
     
  11. It's a wierd problem alright. Looks to be OS or graphics related. What OS are you using?

    Zaxxon - didn't know the 'JJ' trick, just 'J'. Awesome, cheers! :)
     
  12. Could the material have been accidentally removed from the first (i.e. default) surface?
     
  13. also, i checked the default surface, and it's tarmac001, and my os is XP
     
  14. Frost can you repost? Says Invalid Attachment.
     
  15. untitled1.JPG untitled.JPG hopefully these will work
     
  16. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    I can see a white area where the track covers the yellow part of the grid in 3d view. The only things I can think of are either re-installing BTB and/or trying to contact Piddy (Brendon Pywell) the creator of BTB.
     
  17. k, i'll try a re-install, and if that doesn't work contact him. thanks guys for all the suggestions:)
     
  18. Have you got Net Framework 2.0 and DirectX 9.0c installed? I seem to remember similar graphic display problems coming up in the past when they were not the right versions.