1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Cant see any cars in race

Discussion in 'RACE 07 - Official WTCC Game' started by Joel Nori, Dec 3, 2008.

  1. So, Im sitting on the grid for mini's..and I wait the 2 minutes out and cant see a single car on the track. Was a full server. What do I do to fix this?
     
  2. Eh just a bug I think. Happened to me once. Or does it happen a lot?
     
  3. Abdul Al-Amry

    Abdul Al-Amry
    2011 RD Indy 500 Winner

    Happens to me atleast once or twice every night I play. I blame my wireless connection.
     
  4. It´s a connection problem. Probably you are loosing a lot of packets and the server cant synchronize you.

    I remember that, 6 months ago, I had the same problem

    In my case, i called the Broad band provider and they changed the cable modem.

    No more problems
     
  5. Warren Dawes

    Warren Dawes
    Premium Member

    I have seen someone post a simple fix, just hit the keypad + and - keys (next car, previous car). Of course it can also be caused by connection loss, in which case, this won't work.

    Worth a try. I've never had the problem, so can't comment more.
     
  6. Yes this will work; when you are on the grid and see no one (you see the number of cars in the box going down, but no cars appear on the grid), just type + then - (on the keypad) and all will be well. If it doesn’t, check your key definitions…
     
  7. Abdul Al-Amry

    Abdul Al-Amry
    2011 RD Indy 500 Winner

    This will be a problem for me. I am gaming using my laptop. No keypad for me :disapointed:
     
  8. Then go to your control options and assign other keys to it. It's to cycle the view to different cars.
     
  9. you can cycle the view to different cars during a live race?? that doesn't make sense

    you ready for ARMA2 Maddmatt?
     
  10. True, but you can do it anyway :p
    Imagine the confusion when you hit the key by mistake and don't know about it..

    I am, just need a PC upgrade...
     
  11. for me its very rare, but it happens.. i was using wifi before and decided to use cables instead. and guest what it never did happened again. so im pretty sure its a connection problem on my side.
     
  12. it fixed itself i guess....was wierd...