1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Can't launch GT Legends

Discussion in 'GT Legends' started by Sk3ptik0n, Jan 29, 2013.

  1. Sk3ptik0n

    Sk3ptik0n
    Premium Member

    I haven't driven GTL in some time. I have the steam version which I have never tried, plus two regular versions, one that I left intact and another where I install mods.

    I know for a fact that I was able to launch GTL fairly recently with the same exact configuration, but when I went to launch it today I was presented with the GTLconfig.exe, so I set it up as I usually do and as soon as I saved it popped up again. It keeps popping up but I am never able to launch GTL proper.

    I have seen this behavior before, but I don;t remember what it was due to nor I remember how to fix it.

    Any ideas? Thanks.
     
  2. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

    Corrado Conti
    I get the same when I'm not running as administrator. Try to launch it as admin and see if it helps.

    To permanatly set it to run as admin, right-click GTL.exe and go to compatibility tab. Check Run as administrator and I also use Compatibility mode for XP SP3
     
  3. Sk3ptik0n

    Sk3ptik0n
    Premium Member

    Thanks. I forgot about the administrator trick. I run GTR2 as admin, but I have set it as such so long ago I am used to it and it didn't occur to me to try it that way.

    It will probably work. Thanks.
     
    • Like Like x 2