• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't join online races

Discussion in 'GT Legends' started by Rob Bakker, Jul 25, 2009.

  1. Rob Bakker

    Rob Bakker

    Ratings:
    +0
    My friend has a strange problem.
    He can get in the lobby with the lobby fix.
    But he can't join any server.
    He can can't get past the password. After typing the password, nothing happens.
    The same happens for open servers. He can click on "join" but nothing happens.
    It all worked fine before the fix. And as far as we know, nothing changed.

    Any ideas?
    Thanks.
     
  2. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,886
    Ratings:
    +16,122
    Yes, i think he has his firewall to tight. Let him alt-tab while entering a room and see if his firewall is blocking it.
     
  3. Rob Bakker

    Rob Bakker

    Ratings:
    +0
    Thanks Bram. That was quick.

    I will ask him to check this.
     
  4. Matt Crouch

    Matt Crouch

    Ratings:
    +0
    Supposedly rebooting your router can help with this. I'm not sure how though exactly. I've had this a couple of times in Evo and GTL but it normally goes away on its own after a while
     
  5. Rob Bakker

    Rob Bakker

    Ratings:
    +0
    Thanks for the help.
    But it wasn't needed after all.

    It all started working by it self again.