1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't install the Le Mans add-on track

Discussion in 'RACE 07 - Official WTCC Game' started by smokin, Jun 15, 2009.

  1. im looking for the lemans track for Evo but all i find is an exe file i need a zip file exe wont install for some reason anyone know where i can find it

  2. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

  3. it doesnt even do that it dont load just this exe is the only problem others do just fine
  4. maybe you can get it here.
  5. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Thats exactly the same file so that won't help...

    smokin did you point the installer to correct folder?
    X:\Steam\steamapps\YourSteamName\race 07
  6. thnx guys but i figured it out i opened it with IE and ran as administrater and that was the ticket

  7. I'm having an issue with it as well. Had no problems running it on my last XP computer, recently got a Vista (I'm admin) and I can open the Win rar fine but once I double click on it goes to 'unpacking', the bar fills up and then it simply disappears and nothing happens. Any hints? Tried doing it from IE like the original poster but same thing happended. Thank you!
  8. You have to actually extract it somewhere, then double click the .exe from where you extracted it to
  9. I'm on Windows 7, being the rebel that I am - no joy! I've done some searching, can I actually race 24 hour races and let the computer do driver stints? Does anyone know addons that let you do this? Breaking dawn (outside as well as on screen) at Le Mans very tired but pumping in virtual laps, I would cream myself at this!
  10. go to nogripraceing. ive downloaded mine and done it!!
  11. James Johnson

    James Johnson
    The Weatherman

    You gotta Right click on the .Exe and run as admin. Then click allow and it should work.
  12. as to how to install le mans track for gtr evo,i had a same problem with exe and only what you have to do is right click on it than run as administrator........im running on windows 7 too and had no problems other than that....