1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant find servers

Discussion in 'Formula SimRacing' started by Danni Fugl, Jul 25, 2011.

  1. Hi all

    I have a little proplem with rfactor. when i search for a server by clicking the blue button and typing in the ip i get no resaults. i tried both with the fsr server and my team's dedicated server too. i have changed the multiplayer.ini file and set it to 1000. but that didnt help.

    so is there anyone with a solution ?

    Thanks on advance
     
  2. internet connection???
     
  3. the connection is good. i have 2 rfactors. one for fsr and one for other mods. the fsr works, but the mod version dos not. i cant even find any servers when i just refresh. have have tried move the multiplayer.ini from the working version to the other but no luck
     
  4. hmmmmmmm, u then just use your fsr one if its for fsr... but u could uninstall the mod one and then reinstall
     
  5. propperble only solution yes
     
  6. Make sure your firewall allows the 2nd rFactor that you have problems with.
     
  7. done that too. and olso tried adding a bookmarks.xml to the game. i see the server on the bookmarklist, but can only click on it. nothing happens
     
  8. Have you removed the NetCommUtilPlugin.dll from your Plugins directory?

    Maybe try copying that over from your FSR installation.
     
  9. i works now. i just reinstalled the game
     
  10. yay ! the simple solution of reinstall :)
     
  11. lol
     
  12. Will there be a live broadcoast fore the FSR WT race in a minute?
     
  13. found it