1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

cant find servers

Discussion in 'Formula SimRacing' started by Danni Fugl, Jul 25, 2011.

  1. Danni Fugl

    Danni Fugl

    Messages:
    103
    Ratings:
    +0
    Hi all

    I have a little proplem with rfactor. when i search for a server by clicking the blue button and typing in the ip i get no resaults. i tried both with the fsr server and my team's dedicated server too. i have changed the multiplayer.ini file and set it to 1000. but that didnt help.

    so is there anyone with a solution ?

    Thanks on advance
     
  2. Fred Owen

    Fred Owen

    Messages:
    529
    Ratings:
    +185
    internet connection???
     
  3. Danni Fugl

    Danni Fugl

    Messages:
    103
    Ratings:
    +0
    the connection is good. i have 2 rfactors. one for fsr and one for other mods. the fsr works, but the mod version dos not. i cant even find any servers when i just refresh. have have tried move the multiplayer.ini from the working version to the other but no luck
     
  4. Fred Owen

    Fred Owen

    Messages:
    529
    Ratings:
    +185
    hmmmmmmm, u then just use your fsr one if its for fsr... but u could uninstall the mod one and then reinstall
     
  5. Danni Fugl

    Danni Fugl

    Messages:
    103
    Ratings:
    +0
    propperble only solution yes
     
  6. Pedro Rodrigues

    Pedro Rodrigues

    Messages:
    328
    Ratings:
    +85
    Make sure your firewall allows the 2nd rFactor that you have problems with.
     
  7. Danni Fugl

    Danni Fugl

    Messages:
    103
    Ratings:
    +0
    done that too. and olso tried adding a bookmarks.xml to the game. i see the server on the bookmarklist, but can only click on it. nothing happens
     
  8. Mikko Puumalainen

    Mikko Puumalainen

    Messages:
    768
    Ratings:
    +312
    Have you removed the NetCommUtilPlugin.dll from your Plugins directory?

    Maybe try copying that over from your FSR installation.
     
  9. Danni Fugl

    Danni Fugl

    Messages:
    103
    Ratings:
    +0
    i works now. i just reinstalled the game
     
  10. Fred Owen

    Fred Owen

    Messages:
    529
    Ratings:
    +185
    yay ! the simple solution of reinstall :)
     
  11. Danni Fugl

    Danni Fugl

    Messages:
    103
    Ratings:
    +0
    lol
     
  12. Ferry Koek

    Ferry Koek

    Messages:
    328
    Ratings:
    +2
    Will there be a live broadcoast fore the FSR WT race in a minute?
     
  13. Ferry Koek

    Ferry Koek

    Messages:
    328
    Ratings:
    +2
    found it