• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't find folder for my setups

Discussion in 'rFactor' started by Kevin Cox, Aug 13, 2010.

  1. Kevin Cox

    Kevin Cox

    Messages:
    532
    Ratings:
    +214
    Hi,

    I have been trying to get setups online for rFactor.

    It says to put setup files into the folder "C:\Program Files(x86)\rFactor\UserData\Your player name\Settings".

    I am running windows 7 64bit and have the latest version of rFactor installed.

    I browse to my rFactor UserData folder but can't find my player folder. See screenshot.

    Any help?

    screen.jpg
     
  2. Bram

    Bram
    Administrator Staff Premium

    Messages:
    41,950
    Ratings:
    +16,176
    Did you create a user inside the game? Seems your entire player folder is missing.
     
  3. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    Indeed also dont see a PLR file.
     
  4. Kevin Cox

    Kevin Cox

    Messages:
    532
    Ratings:
    +214
    Yes I did create a user.

    I can play the game no problems and save and load setups from within the game, but I can't download setups and put them in my folder as it is not there. Very strange.

    :(
     
  5. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    You dont have a secret rFactor folder anywhere in Documents? :)
    I have seen that before with somebody else.
     
  6. Kevin Cox

    Kevin Cox

    Messages:
    532
    Ratings:
    +214
    I don't think so. I done default installation.

    Also I made a setup called "tits" and searched my hard drive for a file called "tits.svm" and it found nothing!

    I think I might have to uninstall rFactor and do a fresh installation.
     
  7. Ryan Callan

    Ryan Callan

    Messages:
    513
    Ratings:
    +501
    I think it may be in Application Data for W7, which is usually hidden, hence why the search would reveal nothing.

    I always recommend to install rF elsewhere on W7, somehwere that isn't strictly controlled by Windows.
     
  8. James Johnson

    James Johnson
    The Weatherman

    Messages:
    5,457
    Ratings:
    +219
    Its probably in Documents. Thats where most of my Gaming files end up if they are not in Program files. I got W7 64bit Ultimate.
     
  9. Quo-Fan

    Quo-Fan

    Messages:
    31
    Ratings:
    +3
    You MUST start rfactor with admin rights (right mouse click, on rfactor.exe, execute as administrator or so, using german win7, don´t know the exact english line)
    Then you´ll find the setups in your \userdata\your name\settings\choosed track\ folder.
     
  10. Kevin Cox

    Kevin Cox

    Messages:
    532
    Ratings:
    +214
    Thanks Quo-Fan, that solved the problem. :D
     
  11. Quo-Fan

    Quo-Fan

    Messages:
    31
    Ratings:
    +3
    No problem, you´re welcome!
     
  12. Marijn Koesen

    Marijn Koesen

    Messages:
    4
    Ratings:
    +0
    Another fix is changing the permissons of the UserData folder, make sure the user you'r logged in with has write permissions for the UserData folder.

    I've had the same problem, and after changing the permissions on the UserData folder the new profiles were created inside UserData.
     
  13. ma@ms

    ma@ms

    Messages:
    1
    Ratings:
    +0
    I have the same problem how we can recover setup(setting) of cars for take it and put it in new rfactor folder settings?