• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Can't Export. Object Reference not set to an instance of an object.

Discussion in 'Bob's Track Builder' started by mianiak, Oct 30, 2009.

  1. mianiak

    mianiak

    Messages:
    578
    Ratings:
    +17
    Can't Export. Object Reference not set to an instance of an object.
    I have tracked this error down to the AIW and putting the pit lane on the left hand side.

    When I get this error, I clear all AIW info and it exports no problem.
    When I append the AIW and adjust it to where I want it, I get this error.
    When I append AIW and do not adjust it, it exports without a problem.
    When I append the AIW and adjust it to where I want it, but put the pit lane on the right hand side, it works without a problem.


    [ED] Sorry, I didn't realise that a thread with this was already posted. My bad. Can this post be merged into the other thread?
    http://forum.racedepartment.com/bob...object-reference-not-set-instance-object.html
     
  2. Satangoss

    Satangoss

    Messages:
    111
    Ratings:
    +6
    Unfortunately no answers. Don't trust on this "search" feature of this trashing forum. It's not even able to find the poor "instance" word on title of thread. I got the same error on BTB. I remember from my mind but no way to this crapping forum's engine to some matching to it. My ****ing brain works better than RD search sorry engine.

    **** RaceDepartment... Trash Truck Department.
     
  3. MaxAttack

    MaxAttack

    Messages:
    26
    Ratings:
    +0
    What x packs are you using mianiak?
    It happen to me the other day and I can only put it down to possible unfriendly terrain or a new xpack that i downloaded may have caused it. Fortunately for me I only had only started to place a few objects on a new map. So i deleted all objects and it fixed it.
    I always save as a different version when making terrain changes. just incase.
     
  4. mianiak

    mianiak

    Messages:
    578
    Ratings:
    +17
    Ennis extras, European road elements, Great Britan, Rural Australia and Vegitation.