1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Can't eliminate engine vibration on AccuForce after latest update

Discussion in 'RaceRoom Racing Experience' started by Shovas, Apr 1, 2016.

  1. I used to be able to eliminate engine vibrations by setting them to 0% in settings but no matter what I do I'm still getting an increasing/decreasing vibration through the wheel that seems to map to RPMs.

    Editing the "vibe' settings in the RCS file doesn't appear to help, either.

    Any ideas?
     
  2. KevinSammut

    KevinSammut
    Premium Member

    Hi, set the slip to 0, its at the bottom in the in game force feedback settings
     
  3. I try now

    thank you :)
     
  4. Andrew Harper

    Andrew Harper
    Premium Member

    I was looking at getting the Accuforce, can you tell me if you are using the SimExperience Software or just using the R3E settings? Thought you could bypass the in game FFB?
     
  5. Hello
    I'm not using SC4 ... I prefer to do some tests before.
    Among other things, "Plugin" there is still no
     
    • Like Like x 1
  6. KevinSammut

    KevinSammut
    Premium Member

    raceroom game ffb works well with the Accufirce, you wont be disappointed, and i read that sector 3 are getting an accuforce
     
  7. Andrew Harper

    Andrew Harper
    Premium Member

    Thanks Kevin, although my wheel is pretty ancient it does sometimes pay to wait for the little issues to be sorted with such new hardware like the Accuforce. So reading about peoples experiences all helps.

    I think what sells it for me in the DD market is the clever software which in my view makes it unique in this group.

    I know there is a certain amount of tweaking required for each sim, which is the norm for all wheels these days anyway.

    Should be placing my order soon hopefully, I see there is still a delay of a few months so it's still a very popular product :)

    If Sector3 are treating themselves to one as well, that's got to be good news for future updates.
     
    • Like Like x 1
  8. I tried zero slip and it's still there at the same intensity. It's not tracking RPMs it's tracking speed. It's an all constant vibration that gets quicker as you go faster.
     
  9. Solved it. It was slip effect but zeroing it out only fixed it once compared a brand new R3E controller profile and noticed "FFB steer vibe freq mult=0" and related values had some different values. Once I sync'd those then turning slip effect to zero got rid of the vibration.
     
    • Like Like x 2