1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Cannot use pedals to accelerate time when in practice/qualifying (PC)

Discussion in 'F1 2013 - The Game' started by Dudlikas, Nov 30, 2013.

  1. Hello all,

    I'm sorry if this has been asked before, but I scourged through the Internet and haven't found even one mention of this problem, no matter how I word it for Google.

    The problem is this - I'm using a Logitech Wingman Formula Force GP, which is an officially supported steering wheel, to drive. I'm playing the PC version of F1 2013. Everything in the game works flawlessly - the wheel's calibrated, I'm driving around with no assists and completely enjoying myself. But there's this very, very annoying bug, that prevents me from accelerating time when I'm practicing or qualifying.

    My pedals work just fine for everything in the game, bar time acceleration in aforementioned situations. Everything's calibrated, the game's patched, but for the love of whatever there is holy I can't find a fix for this issue. Changing controls, reinstalling, recalibrating, etc. Nothing seems to fix it.

    Any ideas, guys? Have any of you had this before?

    Thanks for the replies.
     
  2. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    It's not done with the pedals as far as I remember.

    The pedals are used to fast forward and rewind replays, but to accelerate time in the garage I use the gear paddles. Actually I think it's just the right hand (gear up) paddle. Click once for x6, again for x30, and once more to get back to x1 time.

    At least that's how it is on the G27 wheel. :)
     
  3. I tried every possible button combination. No dice. Besides, it's telling me to use the pedals on the screen itself. Tried changing the controls - no dice as well.
     
  4. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    They must do it differently with different wheels I guess.

    I just had a quick look in my controller's actionmap xml file. I didn't see that particular function listed or mapped. Which means I couldn't change it to other keys, buttons, or pedals if I wanted to.

    EDIT: I don't see it in your wheel's actionmap file either
     
    Last edited: Nov 30, 2013
  5. Also, this might be useful information - whenever I'm in a career mode standings window, it automatically browses down. I can press the throttle pedal, and it comes up (so it must mean it's reacting to what I'm doing), but it browses back to the bottom as soon as I release the gas.

    Needless to say, browsing is impossible, yet it seems that the menus are recognizing the pedals. Same goes with options, if I want to change them from the career menu. Not the case if I do it from the main menu, yet I use the keyboard for that.
     
  6. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    OK so you controller seem to be giving a constant output, driving your cursor to the bottom of the screen.

    You could try giving one or more pedals a deadzone in the controller settings to try and stop that happening.

    I assume that if the gas pedal scrolls you up the screen, then the brake is scrolling it down (do you have a clutch?). Anyway, setting a deadzone on the brake pedal might fix it.

    Plugging the wheel into a different USB port can sometimes help controller problems too, reloading the drivers.
     
  7. No, I don't have a clutch, and yes, gas scrolls up, and the brakes scroll down, but setting up the deadzones for them didn't help :/ Same poop happens.

    Edit: changing the USB ports also didn't work.
     
  8. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Not good, I am running out of ideas. I would have thought that if you had a fault where the brake pedal was giving a constant signal, then you would notice slow acceleration and low top speeds when driving.

    This kind of makes the time acceleration issue a side issue, meaning it's caused by another fault.

    Apart from swapping USB ports, recalibrating the wheel through Windows or through any Logitech software you have installed, then I would try and test it on another PC (if possible)

    If you are not using Logitech Software, you could trying installing it :-

    http://www.logitech.com/en-gb/support/2973?section=downloads&bit=64&osid=13

    You could also download their 'Clear Calibration' software via the same page, or here :-

    http://www.logitech.com/en-gb/support/2973?crid=486&osid=13&softwareid=633&bit=64&section=downloads

    EDIT: Not sure how these links will work for you, because they are for 64 bit systems, their web pages automatically sense whether you have 32 or 64 bit. Hopefully they will still load OK for you, giving you the correct version.
     
    Last edited: Nov 30, 2013
  9. Same for me with the DFGT.

    @Dudlikas Whatever setting you currently have for your pedals in the logitech profiler.....'combined' or not, try it the other way then reassign in the game. You could also try 'custom' instead of using the game's own detection settings, though it should switch to 'custom' automatically anyway as soon as you remap any of the default buttons etc.
     
  10. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Combined pedal settings ..... nice idea :)
     
  11. ML2166

    ML2166
    If quizzes are quizzical then what are tests?

    Isn't it done through the paddle shifters, if you have them on that wheel?
     
  12. Pardon for the late response - haven't been logged on in a while.

    I got around reinstalling my Windows (no, not solely for F1 :) ) and it seems that whatever settings have been set wrong are now fixed. Everything works like a charm now. Thank you all for your help!

    @ML2166 - I do have them, but the browsing up and down is done by pressing the pedals. At least on the PC.
     
    • Like Like x 1
  13. ML2166

    ML2166
    If quizzes are quizzical then what are tests?

    Oh okay.

    Just on my G27 I can accelerate the time on the screen whilst on the monitor in the garage using my gear shift up and down paddles. Thought it might have been the same for yours. Oh well. Glad you got it sorted though.

    :thumbsup:
     
  14. Im my keyboard pressing ' in the right side of 0. In the button there is also ?