1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot run the game help needed

Discussion in 'Simracing Team Challenge' started by Eckhart von Glan, Mar 30, 2011.

Thread Status:
Not open for further replies.
  1. hi guys, need help till toimorrow night:

    installed stcc2 today, installed stc mod, started game, browsed to stc teams, realized i should have deleted the old teams, wanted to leave game, game crashed on me, left by using task manager.
    threw out the old teams, fired up steam again, tried to start race on - minidump, tried to start gtr evo - minidump, same with every other installation of race07.
    i dimly remember i need to delete a .blop file somewhere?
    or reinstall race07 with all its add-ons? (this will take years ...)

    any advice appreciated. desperate
  2. I don't know hiw help you Eckart.
    After a clean install I had done a copy of the Steam dir and when I have some problem I paste that dir ... sorry
  3. A clean install would probably be the best thing to do.

    Only other thing you could try, is fire up the config exe in the main Race 07 folder. I did that when Evo just wouldn't start.
  4. Have you tried....go to steam game list, right click race07/evo/stcc...properties, go to local files tab and hit "verify integrity of game cache"
  5. For some days I had to start my game from my Race07 shortcut, and non of the others worked. Any how the clean install option sounds fine.

    In the mod nothing has change but the team folders Eckhart so, maybe an idea would be to delete the Doran cars folder (C:\Program FIles\Steam\steamapps\yourname\race 07\Gamedata\Teams\STC Doran Cup\STC Doran JE4) and drop the new folder in there. Anyway I doubt this is causing you problems when starting the game, but who knows...
  6. try also to delete the old STC tracks folders, and then install the new MOD. I saw there are new tracks and some have new files, not sure if it helps, but could be...
    Try to verify integrity of game, defragment, and then run, if it doesn't work, even if you have removed all the mods (and every MotecADD-xd-dx files) probably you need to reinstall the game (make a backup of game files before uninstall!).

    TO ALL: The backup game files option in steam, does not backup YOUR files, MODS,configurations etc.. but it saves ONLY those gigabytes that you download each time you reinstall. So, if you do a backup of Race07 AND Evo, then delete them from steam, then backup your config folder in C:\Users\Eckart\Documents.
    After this you restore a backup in steam, First you restore Race07, you run it, then Restore EVO and run it. IF works you are welcome, instead you can try to "move" or rename your config folder (usually is c:\users\YOU\Documents\SimBin) doing so you need to redo all the config, or you can use your PLR ecc from the backed up folder.

    If you need help don't hesitate to contact me by PM!
  7. just back from work 2 hours later than i thought, not my day by any measure ...
    tried the steam integrity check, no result (said the game was fine but when i try to run it - nothing)
    currently uninstalling race07 after saving all my personal files, next pc reboot and then reinstall, don't think i will make it on time.

    edit 20.08: new install will take about 90 mins it says, I suppose I am out, sorry David and Xose. Hope I get the game up and running for next week's event.
Thread Status:
Not open for further replies.