1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Cannot access RD in browser?

Discussion in 'Site Feedback & Support' started by Neil Harvey, Dec 24, 2011.

  1. Been unable to access RD for over 24 hours now.

    Tried clearing browser cache, flushing dns as well. Any ideas?

    Having to access using phone 3g which painfully slow! :mad:


    Cheers Neil
     
  2. Xosé Estrada

    Xosé Estrada
    Premium Member

    Its because we changed our DNSs yesterday, so your home conection provider doesn't have the updated info.

    In your 3g connection from your phone (another provider) the info is updates do you can access.

    This should be solved alone in few more hours.
     
  3. Australian by any chance?

    I think there was an IP change or something yesterday, you probably just need to wait for your ISP DNS servers to catch up. 24-48 hours.
     
  4. Thanks lads, I'm in the UK (bt isp).

    Normally I dont have such a long delay when theres a dns change, but I will see how it goes and report back in 24 hours.
     
  5. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Seeing the amount of comments on Facebook the most issues seem to come from UK. Maybe BT sent everybody on holidays? :)
     
  6. Warren Dawes

    Warren Dawes
    Premium Member

    I've only recently gained my access back, was down for ages. So Australia was slow to update as well.
     
  7. Just back here now,no access for well over 48 hours.... :mad:
     
    • Like Like x 3
  8. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    I lost access for about 24hrs here in Canada but i'm happily back!
     
  9. Got access again, yep over 48 hours for me too! :confused: