1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Can`t Run AMS after release and can`t creat user.

Discussion in 'Automobilista' started by Wesley Soares, Sep 4, 2016.

  1. Hi, guys.
    After AMS release, my AMS just crash. I`ve tryied to download all content and when AMS ask me to creat user, the game just crash. Am i missing something?
     
  2. alexSchmurtz

    alexSchmurtz
    Premium Member

    If you are using Windows 7, make sure that service pack 1 is installed; since v1.0 it seems to give permissions problems if you don't have SP1. Reiza is still investigating where the change is coming from but in the meantime doing the update seems to solve it.
     
    • Like Like x 1
  3. Hmm, Thanks, Alex, i will try it.
     
  4. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    It's an odd situation that we're not 100% sure what's causing it, but some people reported the latest release to the beta cleared it up. That should be pushed through to the main release early this week.

    That said, people on Windows 7 with out SP1 installed, the majority said that fixed it for them.
     
    • Like Like x 1
  5. I appreciate your attention.. i will wait for new path this week and see what happens... SP1 cant fix it for me.
     
  6. alexSchmurtz

    alexSchmurtz
    Premium Member

    • Like Like x 1
    • Love Love x 1
  7. Andrew

    Andrew
    Global Moderator Staff Premium Member

    This is a hotfix to address some of the main issues that have been reported since v1.0 release.

    Changelog for Build v1.0.1:
    • Fixed bug causing memory leak in menus
    • Fixed bug with track usage conditions using current setting (rather than defaulting to max state) in Time Trial mode
    • Fixed bug which could cause game to run in 16bit color mode when in Windowed mode
    • Updated DRM version to atone for some potential conflicts with older OS
    • Fixed bug where max opponent vehicles in menu would not reset to the current series default after switching from a series with a higher limit
    • Corrected vehicle info display during loading screen for triple screen resolutions
    • Further adjusted floating car issue in multiplayer replays
    • Small UI tweaks to race settings
    • Corrected alpha in main menu series graphics to remove light square box around them
    • DynHUD: Improved DeltaTimesWidget in TIME TRIAL mode & fixed initial visibility in CleanHUD; Updated Editor initialization paths
    • Corrected parameters in F-Retro & F-Vintage series for VX portal
    • Mendig: Limited max car count to 20
    • F-Vintage: Fixed Miatra 02 1969 tachometer needle; helmet updates
    • F-Retro: Fixed suspension animation
    • F-Vee: fixed suspension visibility from cockpit
    • F-V12: Updated throttle map
    • F-V10: Main LOD optimization for better performance / lower memory load; fixed mirrors from TV cam;
    • SuperV8: Main LOD optimization for better performance / lower memory load
    • Boxer Cup: Main LOD optimization for better performance / lower memory load
    • Montana: Fixed transmission description to 5-speed sequential

    OBS:
    Steam Achievements have been rescheduled to be introduced in v1.1 at the end of the month.

    If you have a bug to report please use the new bug report thread (make sure to check the opening post first).

    For any difficulties related to installing, running or setting up the game, please refer to USER MANUAL present as a launch option from Steam If you need further assistance please post it in V1.0 troubleshooting topic or email support@reizastudios.com (please allow for up to 1 business day for a reply).
     
    • Like Like x 1
  8. I see that is a problem with other people too. So, tonight i'll try install it again and see. I'm missing AMS, lol.
     
    • Like Like x 2
  9. alexSchmurtz

    alexSchmurtz
    Premium Member

    I can imagine, yes. Hope it works! :)
     
    • Like Like x 1
  10. Still not working. Crash when i try creat my user. :`(
     
    • Sad Sad x 1
  11. Dann Murillo

    Dann Murillo
    Premium Member

    Run AMS.exe as admin? Sounds like a permission/security issue to me. If running as admin doesn't work be sure you have full security/permissions control of the game folder.

    upload_2016-9-5_22-1-52.png
     
    • Agree Agree x 1
  12. superv8 crashes on loading for me. Looking into the mas file there is
    missing lod A gmts
     
  13. JoelGL

    JoelGL
    Premium Member

    Try running 'Verify game's integrity' again. I've had to do this many times in the past, don't know why though it keeps requiring it.
     
    • Agree Agree x 1
  14. Tried that deleted the mas file and verified game integrity and downloaded
    the file but opening the file there is still missing a number of a lods still missing
     
  15. JoelGL

    JoelGL
    Premium Member

    I didn't check opening the file, since going on track seems fine.
     
  16. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

  17. Sure, thanks a lot!