1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can somebody help me?

Discussion in 'Richard Burns Rally' started by Mzmkont, Sep 20, 2014.

  1. Hello,
    I just installed RBR but I have this strange problem. My game doesn't run smooth. I installed both patches (v01 and v02) but it didn't help me. I tryed installing FixUp plugin, but my game doesn't recognize it under plugins and there's no FixUp.ini file in my game folder. It's not a problem with my system, because I can run F1-2013 maxed out with 60fps, it runs smooth, but RBR doesn't.
    I had RBR in this machine a long time ago and it runed perfectly smooth, then I changed my hard disk, reinstalled Windows and now my game doesn't run smooth. By the way, it's not under Program Files folder and I don't have any mods.

    So can somebody help me?:/
    Thank you for your help!
    Last edited: Sep 21, 2014
  2. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    So, you are running it mod-free, no RSRBR or anything?
  3. Manuel De Samaniego

    Manuel De Samaniego
    3X Race Department Rally Champion

    by not smooth do you mean the game is running in kind of slow motion?
  4. Yup, it's mod-free, no mods at all. It kinda is, like when i change the camera to see the whole car I can tell that the car is stuttering. I don't know what to do..
  5. Manuel De Samaniego

    Manuel De Samaniego
    3X Race Department Rally Champion

  6. But my game doesn't run at 60 FPS. It's not slow motioned I think, it's laggy:/
  7. So can somebody help me? :)
  8. so okay, here's the thing. I reinstalled it, tried on smaller resolution, still runs laggy. Then made the graphics low and then it was unplayable. After that maxed out everything, still doesn't run smooth. What's the problem? Why is this happening to me?:/ Can somebody help?

    By the way, will it help if I install RSRBR or something?
    Last edited: Oct 14, 2014