1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Camera View

Discussion in 'Stock Car Extreme' started by reborn67, Jan 29, 2014.

  1. I fired up GSC2013 today and now, every time I start a race I have to adjust the view to cockpit. It is set to cockpit view under display and I tried GDC Sinc. Either the camera view is like announcer view or 3rd person. Is there a way to always make cockpit default? I assumed the whole time I played it before that it would stay because I did not have to adjust the view unless I purposely changed it. THanks
     
  2. In graphics section, you have to define the default camera.
     
  3. Thanks for the help Wedsley, it was selected. It must have been a corrupted file because I had to delete C:GSC2013/Userdata/(yourname)/(yourname).PLR. once I deleted it, I had to redo my settings and it seems fine now.
     
  4. I'm having this problem but I cant find default camera in the graphics section
     
  5. Go to your name.plr file. Open it in notepad.....Look for the line that says "Starting View =x" in the graphics section of your plr file. . Change it to 1. Save...and you should be all set!. :)
     
  6. ok thanks for that will look it up and change
     
  7. ok so I changed the starting view to 1 and saved it and its still the same view when I start the game
    in game setting the view is set to cockpit but I still get the tv camera at the pits when the game starts
     
  8. Ian, try deleting the file pnr file with your name on it. Check my instructions to see if it works.
     
  9. Hi reborn67,thanks for that i'll try that,where can I find your instuctions please
     
  10. Hey Ian,
    If you look at other posts on this thread including mine, it has detailed instructions.
     
  11. Thanks reborn67,got it sorted cheers
     
  12. Hey Ian or any dev,
    Well, my remedy stopped working and now I don't see my .PLR file anymore under my username. I had a backup and it did have starting view 1 and still defaulted to TV view. Can you tell me how you fixed it?