1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Camera Hack NOT working on windows 7 or 8

Discussion in 'Richard Burns Rally' started by Pangaea, Jul 10, 2013.

  1. hello.. i recently got a new pc.. it came with win8 now camhack wont work.. initially it said it was looking for dx8vb.dll... so i downloaded it and copy / pasted into multiple folders in windows, sys32.. 64bit wow folder.. everywhere.. now it loads, but immediately crashes... i mean becomes non=responsive

    i tried the registry trick ... still freezes on open

    can someone please explain why the f**k this is happening, how the f**k to get it working.. im really really angry and pissed off about this..

    ps. i installed windows f**king 7 and still the same issue.


    can somone for the love of whatever god you believe in help me out... please
     
  2. I think it is about that they changed the way they handle DX since Vista you may ask this at Rallyesim.fr but shoulda keep a mild tone if there's a solution I'm sure you'll get it there.
    The Devs are also very helpful if you ask them :)
     
  3. I have W8 64bit version and it's working fine. I use RSRBR2013 mod wich include camera hack. Maybe u should do a clean install of the game along with this mod.