• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Build 660 Released

Discussion in 'rFactor 2' started by Chris Partridge, Apr 15, 2014.

  1. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,569
    Ratings:
    +2,356
    Update 23: 660-release:


    GRAPHICS:
    ————————
    Added texture sharpening option to plr file allow mip lod bias adjustments (alt-m no longer required)

    BUG FIXES / OPTIMIZATIONS:
    ————————
    Made presets actually available in RealRoad gizmo for tracks besides the first one loaded.
    Fixed scoreboard tower code.
    Fixed a newly-introduced crash if there were no trackside cameras.
    Fixed potential crash if transparent trainer is enabled on client.
    Fixed it so trace.txt doesn’t go to VirtualStore.
    Fixed minor memory leaks.

    MODDING / PUBLIC DEV
    ————————
    Report some inner tire temperatures to plugins.
    Computed some missing telemetry info.
    Added some replay control to the plugin interface.

    MULTIPLAYER:
    ————————
    hooking up skin download/upload progress bar to the actual transfer library progress
    Implemented a likely improvement in multiplayer collision.

    AI
    ————————
    If AI has front wheels off the track pauses any steering changes until wheels back on the ground.
     
    • Like Like x 3
  2. Franklin Stegink

    Franklin Stegink
    Premium

    Messages:
    1,264
    Ratings:
    +952
    Updating now.
     
    • Like Like x 1
  3. Daiman Patel

    Daiman Patel
    Damimam Staff Premium

    Messages:
    3,598
    Ratings:
    +2,006
  4. Blkout

    Blkout

    Messages:
    2,684
    Ratings:
    +568
  5. F1Dave_slipstreamers

    F1Dave_slipstreamers

    Messages:
    12
    Ratings:
    +2
    did this build mess up anyone else game with regards to HDR ,i get these weird shadows everywhere now when its on, done a fresh install and no change....?