1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Build 1028 graphics problems

Discussion in 'rFactor 2' started by Peevee88, Nov 18, 2015.

  1. Updated to latest version 1028 and before I did so rF2 was running silky smooth.
    Now it appears that there is some sort of lag - graphics seem to jerk along no longer smooth - and occasional stutter which amounts to a half second pause.
    Very strange. All I did was update to latest build. Seems worse when using BES mod, but also happens with Megane Trophy although less intense.

    My specs are:
    • Windows 7
    • Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (8 CPUs), ~3.6GHz
    • Memory: 32768MB RAM
    • Card name: NVIDIA GeForce GTX 970
    • Monitor Model: SAMSUNG SAM0A7A LED display
    Oddly Fraps showing steady 60FPS with sync on and with it off steady 80 FPS - but for sure what I am seeing on the screen it is not steady.
    I am assuming something with the new build has caused this and suggestions for fix or workaround would be cool. Have posted on official forum but figured here I would get a better response.
    Anyone else getting this?
    Any ideas on a fix?
    BTW all other sims unaffected...
  2. My processor (AMD Phenom 965 @3.4 ghz) is not as strong as what you use but i do use a MSI Gaming GTX-970 and i haven't ever experienced this even with a full grid (42 ai) with the Nascars!

    Perhaps the update didn't install correctly. If you haven't already i would perform an integrity check on your rF2 install and if that doesn't correct it then i would install an additional rF2 lite install with only an ISI track and car mod to see if this corrects it. Be sure you make a new "UserData" directory in your rF2 install and don't use the old one in this test.
    Last edited: Nov 18, 2015
    • Like Like x 1
  3. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Last edited: Nov 18, 2015
    • Winner Winner x 1
  4. Took the plunge updated to Windows 10 and all got sorted
    In fact everything running much better with almost double the frame rates with everything maxed out in all sims.
    Thanks for the advice gentlemen!
    PS: Anyone sitting on the fence regarding upgrading to Windows 10 - no worries it works more than fine and hassle free...
    • Winner Winner x 2
  5. It looks like in your case there was a corruption in your Win.OS and the new install corrected it. Glad to hear everything is now working great for you!
    Last edited: Nov 18, 2015
    • Like Like x 1