• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Bugs in Assetto Corsa post here

Discussion in 'Assetto Corsa' started by Rupe Wilson, May 19, 2017.

  1. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    16,512
    Ratings:
    +6,823
    As its says if you find a bug/Glitch or a error in the official content of Assetto Corsa post it in here,

    • Graphical
    • Audio
    • typo
    • Or something not working as it should from the previous version
    we are now at version1.14 or it could be from dlc so please list what it is, or where it is from

    or even better pay a visit to the official forum and post in there.
     
  2. Gergo Panker

    Gergo Panker
    pankykapus Premium

    Messages:
    185
    Ratings:
    +427
    But only if you want to have it fixed. :D
     
    • Haha Haha x 3
    • Agree Agree x 2
  3. 2112

    2112

    Messages:
    54
    Ratings:
    +64
    Yeah, I have a problem with the GFX. The game is running at 14-15 FPS now when I was running 80 FPS before the DL.

    I tried messing with my GFX, to no avail. Anyone have the same problem and come up with a solution?
     
  4. Matheus Machado

    Matheus Machado
    Talking Door Racing Premium

    Messages:
    3,531
    Ratings:
    +1,233
    Why should anyone post bugs here when developers look at their own forums?

    The intent is not bad, but postings about bugs (not user configurable settings or issues) are worthless at RD imo.
     
    • Agree Agree x 3
    • Haha Haha x 1
  5. Andrew

    Andrew
    I'm not lazy, I'm just very relaxed. Staff Premium

    Messages:
    4,266
    Ratings:
    +2,775
  6. Matheus Machado

    Matheus Machado
    Talking Door Racing Premium

    Messages:
    3,531
    Ratings:
    +1,233
    To respond on new releases. I have never seen they reply on technical support here. And they shouldn't, as their support on the official forums is good enough.


    I'm just pointing out the best way to contact the developers on BUG reports.
     
    • Love Love x 1
    • Agree Agree x 1
  7. 2112

    2112

    Messages:
    54
    Ratings:
    +64
    I am going to use the AC forums too but this can be a resource that can help us fix the issue. Why would one leave a tool in the toolbox just for the sake of appearances?
     
  8. Gergo Panker

    Gergo Panker
    pankykapus Premium

    Messages:
    185
    Ratings:
    +427
    We do frequent this forum but please note that more as a means to gauging community reaction outside the support forum (which is obviously not showing the big picture) and not to come here to look for work.
    Feel free to have a community thread for solving issues among members but using this space will not result in any attention from devs, only doing so on the official AC forums will.
     
    • Agree Agree x 2
    • Like Like x 1
  9. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    16,512
    Ratings:
    +6,823
    I could not agree more with what you are saying,
    hense my
    I was going to round up the relevant ones posted in here and then post them in your forum, As we probably have a guys in here who don't post on your forum.
    Already ive seen a few guys posting in various threads about mistakes and wrong translations of words.. And these will get lost very quickly in the amount of post we have..... so a central place in RD seemed a good idea...

    but never mind... it seems you have it all covered :)
     
  10. Majuh

    Majuh

    Messages:
    420
    Ratings:
    +109
    The AI variation slider seems to be broken. I did two race weekends with the KTM X-Bow on the Red Bull Ring National layout with 95% AI strength. I used 0% variation in the first try, and 5% variation in the second try. After 30 minutes of qualifying, the spread between the 1st and the 23rd AI car was 0.5 seconds in the first try, while there was a spread of 0.8 seconds in the second try. Considering that the AI strength is supposed to vary between 90% and 100%, that's not enough.

    Edit:
    Just did the same procedure with the Abarth 500 at Brands Hatch Indy and again, the variation slider doesn't seem to make a difference. There is a bigger spread, but the spread is also there at 0% variation... I had a look into the logs and it seems like the spread is purely down to the individual AI wing settings. This feature is pretty unnecessary in my opinion.
     
    Last edited: May 25, 2017
  11. Ricky Bobby

    Ricky Bobby

    Messages:
    2
    Ratings:
    +0
    BUGS: Assetto Corsa
    I run the Lotus 98T around Nordschleife Endurance, exclusively for the last several months. Started the AI Skill at 80% and worked up to 100%. Every 2nd time I start AC it loads a previous setting of 98% AI Skill, WHICH I HAVEN'T USED FOR MONTHS. And EVERY TIME, I readjust it to 100%. I exit the screen in 2 different ways, yet it NEVER STAYS AT 100%. Sometimes 100% sometimes 98%. Also, I have a wonderful, awesome #12 JPS, Ayrton Senna skin for the car and the helmet! The team mate car runs #11 and does not have the Ayrton Senna helmet, or the full JPS graphics. I recorded a 7:20.188 and now the recording has both cars and helmets looking the same. How did that change? I have made NO CHANGES AT ALL to the game since then and I believe I have raced offline, without updating AC either.

    DOES AC KNOW WHAT "SAVE" MEANS IN THE COMPUTER INDUSTRY??!!

    Another thing that is weird. My car seems to have a few old settings in the tune, that do not belong to that tune. It is possible that I didn't save the correct values, but this is something I look at consciously now. The settings I wrote down for 3rd and 4th were different than my last save. I wanted 3rd and 4th to be LOWER, than the previous tune, BUT THE WRONG VALUES WERE HIGHER. Also many "replays" I have saved, with a slight additional to the suggested name, ARE GONE. I have lost videos by clicking on "save", altering the name, then re-clicking on "save" or at that point NOT re-clicking "save" but instead hitting "Enter". In both cases, NO SAVED VIDEO....sometimes.

    Also, the car seems to handle completely different in some aspects, literally overnight. I don't think I wouldn't noticed the back end being that loose. Also, I had "grease my rear tires, the next time I race", unchecked. :) Another example. I complete a lap, watch the replay, from the bot car and my own, then I select "Restart Session" and after a few turns, the bot is absolutely "Sennatizing" me (owning me so bad, it looks like I am racing Ayrton Senna), so I look at the "boost level". 50 or 70% !!! I am quite sure, I didn't accidentally hit "boost down 10%" five times. And I NEVER race at anything but 100% boost. The boost changing on it own happens often enough.

    Driving a Lotus 98T is very difficult. Worse at "the green hell". And if AC isn't actually using the tunes I have developed over a thousand starts....impossible. So if anyone has ideas about a how to get reliable saves of my tunes, replays, AI settings, I would love to hear about it.

    Some parts of AC are legendary and mind blowing.
    Others are monuments to epic failure in accomplishing simple things.
    AC! Get rid of the monkeys and get more geniuses!
     
    Last edited: Sep 3, 2017
    • Love Love x 1