1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Buenos Aires Circuit Detail

Discussion in 'Formula Truck 2013' started by Ian Anderson, Mar 26, 2015.

  1. Just wondered if those that run this circuit on full detail have any stutter on the pit straight.

    I get it but only on this circuit and just along the pit straight.

    PC Spec:
    Win7 64
    i7 3770k @4.4 GHz
    GTX 690
    16GB RAM
  2. Nox

    Staff Premium Member

    I personally don't, but I have heard of others having stutters sometimes on this track in FTrucks and GSC alike. Try turning the special effects down, it might help.
  3. Thanks for your reply Nox.

    They only thing that appears to help a little is to turn down circuit detail.
  4. I've capped my framerate to 120fps which has helped a little but I still get what I would say is a skip along the pit straight rather than a stutter.

    When the skip happens I see my framerate drop a few frames.
  5. Well having turned everything down in the display option and then turned each one up one by one it turns out to be the shadows.

    Even happens on high and only stops when set to medium.

    This only happens on the pit straight and only this circuit.

    Don't suppose anyone would know of a file that can be tweaked for this circuit?

    Probably a silly question but does anyone know what shadows I'm losing setting them to medium?

    Thanks Ian.
  6. Finally!.........

    I found I could either have the circuit detail or shadows set to medium.........either one would stop the stutter/skip along the pit straight.

    I then started to look at the Sky Update Frames.........I found the more I increased the number the stutter/skip would become less.

    I then put in 3000 which has completely stopped the stutter/skip and now I'm able to run with max shadows and full circuit detail.

    I'm not sure if changing the number that high has effected anything else but so far all appears to be running fine.
  7. Did you try this:

    • Added a default player profile (if you already have created a profile you might have to switch back to it from the PROFILE menu);
    • If field of view in-cockpit is too close, check DEFAULT Vertical FOV so it is not set to DEFAULT value (set it to 50 if you want the proper default value);
    • If you have created a new player profile and are experiencing the graphical microstutterinmg, open your USERDATA\Playername\Playername.PLR, and look for these lines:
    Shadow Updates="127" // Static shadow updates per frame (Shadow Updates * Sky Update Frames should exceed number of static shadows on track)
    Sky Update Frames="8" // Frames between sky and light updates

    Change it to:

    Shadow Updates="8" // Static shadow updates per frame (Shadow Updates * Sky Update Frames should exceed number of static shadows on track)
    Sky Update Frames="150" // Frames between sky and light updates
  8. Yes I did that but still had stutter/skip along the pit straight.
  9. hex


    Try QUICK RaceTimeScale="0" in the .plr file.
    • Like Like x 1
  10. I tried that hex.

    The only thing I've found to stop it and have circuit detail / max shadows was to change the sky update frames to 3000.
  11. If you disable shadows (fully off, not minimum), or leave shadows on (full, high, med, low) but disable time scaling (0x, or off, can't remember what it's called) this should get rid of the constant time-interval (ever second or two, whenever the shadows update) stutters.
    • Like Like x 1
  12. Apologies hex I was changing the time scale weather.........the QUICK RaceTimeScale does indeed stop the stutter and thanks Spinelli as your post prompted me again to have a look at what hex had posted,
    • Like Like x 1
  13. You're welcome :)