• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

BTB shadow problems

Discussion in 'Bob's Track Builder' started by Kyle Puttifer, Feb 17, 2011.

  1. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Messages:
    1,487
    Ratings:
    +93
    I have set a wall (tunnel roof) and SObject (highway) to cast a shadow on the road below. This used to work, but now it no longer does. My rFactor shadow setting is Medium or High, I forget. the shadow that the wall and SObject casts is Low, so that shouldn't be the problem. Any ideas?
     
  2. Jon Sheldon

    Jon Sheldon

    Messages:
    74
    Ratings:
    +1
    I'm just guessing here. If the roof texture is facing down in the tunnel could that be why the shadows dont cast from them. I use shadow boxes on all my tunnels with the textures on the top. So like I said I'm just guessing.
     
  3. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Messages:
    1,487
    Ratings:
    +93
    Like I said, it used to work, and I haven't modified these parts in any way.
     
  4. Jon Sheldon

    Jon Sheldon

    Messages:
    74
    Ratings:
    +1
    I had the shadows stop working on my Cravens Creek track. It fixed itself when I changed the AmbientRGB settings in the .gdb file. I'm not sure why it worked but my shadows were visible again.