• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

BTB Issue

Discussion in 'Bob's Track Builder' started by Brandon Butler, Aug 3, 2013.

  1. Brandon Butler

    Brandon Butler

    Messages:
    10
    Ratings:
    +0
    I don't know if any of you guys can help me but I have an issue that is really hindering my experience with Bobs Track Builder.

    Whenever I try to create a track and such, I get this screwey meshed track like this.

    BTB problem.PNG

    What can be the issue do you guys know? Thanks if you guys could help! It would be appreciated! :)
     
  2. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    Edit: when i look closer it looks as if there is something different is going on. Still i think it is something small.
     
  3. Brandon Butler

    Brandon Butler

    Messages:
    10
    Ratings:
    +0
    It does this throughout my entire track. If I were to make any track, any turn would basically look like the image I provided. I don't know why it does this though.
     
  4. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    Do you lay down a second track after the first one? And do you give it the same direction? Or do you just copy the first track?

    I try to get an impression of how the track looks like.
     
  5. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    btw are you also member of the RD facebook page? You can post easily screenshots there. This screenie you posted is very small.
     
  6. Brandon Butler

    Brandon Butler

    Messages:
    10
    Ratings:
    +0
    Not yet but I can do that. Now in response to your previous comments, it happens no matter what. If I create a new track, etc.
     

    Attached Files:

  7. Brandon Butler

    Brandon Butler

    Messages:
    10
    Ratings:
    +0
    Here is a better pic.
     

    Attached Files:

  8. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    The latter picture is a node that is in the wrong direction. When you select that node, turn the node with the purple lines. (i'm Dutch, so i have a bit of a problem when trying to explain something)./
     
  9. ebrich

    ebrich
    Premium

    Messages:
    456
    Ratings:
    +77
    or go to "Edit/switch active track" button and change "Spline type " from Bezier to Cardinal.
     
  10. Brandon Butler

    Brandon Butler

    Messages:
    10
    Ratings:
    +0
    Will this help fix the problem?
     
  11. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    Try it, after making a backup from your old track.
     
  12. Brandon Butler

    Brandon Butler

    Messages:
    10
    Ratings:
    +0
    Ok, I see how this works. Thanks guys for the help! Much appreciated! Now its not messed up. :)