1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

BTB doesn't open Win 7 64 Basic

Discussion in 'Bob's Track Builder' started by QuantumSheep, May 11, 2015.

  1. Hi,

    Just purchased BTB pro :D

    Does anyone have any idea why it won't open? I have just installed it on win 7 basic 64. I got my licence file and put it in the BTB root folder and patched 1.0.0.0 with BTB 1.0.0.1. It wouldn't work with 1.0.0.0 or 1.0.0.1.

    I tried with Admin rights and compatibility mode. It just thinks for a second and nothing opens.

    Was I supposed to used the actual machine name as the licence name? My machine name is "Home" but I used the name "Home User" in the licence creation.. Hope that isn't an issue.. It was late >__<

    I would really appreciate any ideas! Thanks in advance! :)

    Adam
     
  2. security settings maybe? I also installed the latest .net framework.. Still nothing >__<
     
  3. Erwin Greven

    Erwin Greven
    Premium Member

  4. Thank you so much Erwin, I am new to this forum so it's cool of you to take the time! :) I am at work but will try when I get home..

    Will let you know how it goes ^___^
     
  5. THANK YOU!!! It opened :D The .net wouldn't install, as it said it was part of the operating system, but installing DX9 did the trick!

    You are my hero Erwin ^____^ this has been bugging me all day at work. I just burned my stew while I was sorting this out though! lol.. Pizza it is then! :p

    Thanks again!
     
    • Like Like x 2