1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BTB Belgium Problem Online (Public Session)

Discussion in 'Richard Burns Rally' started by Rex, Apr 1, 2011.

  1. Rex


    Hi everybody,:)

    Last week i created a public session with the Belgium Addon BTB and i selected all the stages of this pack(a little Belgium Rally).
    That was no problem because i created the session succesfull but then when i tried to join in w the session it would'nt let me in :confused:. I get the message ""please install addon btb stage 0 to be able to participate in this session" .
    Strange thing is i have all this installed and also i did a reinstall of some carpacks and BTB countrypacks that was required after installing update 3.
    Also i could see in Public sessions that there were some people that did manage to participate with this session.
    Is everybody here able to play this BTB Belgium stages online?:confused:

    Thanks in advance
  2. Rex


    Nobody ever tried this stages online???
    These stages are in my opinion the best of all the RSRBR Stages and Pribram stage ufcorse.
    yesterday tried again and still no luck.....again the same message.
    I wish to see if somebody can join this stages...
    Also because this is the 5th site i posted my problem, lots and lots of viewers but nobody who just posted a reply or solution for this problem.
    Please i hope somebody can help me out here

  3. Warren Dawes

    Warren Dawes
    Premium Member

    I gave this a test for you. There is definitely something wrong with it.

    All five stages worked fine off-line, and I was able to setup the Server ok to use them.

    However, when i tried to enter the rally on-Line, I got the same message as you received.

    I'd suggest contacting the guys at Rallyesim and letting them know. It may be something wrong on their Server. :confused:
  4. Rex


    Hi Warren, thanks for testing this . Now i know that the problem is not with my install.
    I already posted it as a bug on their forum last week, but no reply yet.
    I quess they are busy at the moment, or maby they don't have a solution for this yet.
    Let's hope there comes a fix for these amazing stages.
    But thanks again Warren to confirm this, because i almost was planning to reinstall my full RSRBR 2011 install.
  5. Warren Dawes

    Warren Dawes
    Premium Member

    Yep, it's a shame because they seemed like good Stages.
    BTW, when you saw others were logged into your Server rally (and thought others were able to join), I don't think they were actually running.
    I made mine a passworded Session, so I was the only one who could join it. However, after I received the message stopping me from joining, I went back and checked the Session, and it showed one driver in the Session. That was clearly me, but it looked like someone was driving.
    So, I'd say noone actually joined your session.

    All rather strange. :confused:

    BTW, I ran my test twice (the second time with a fresh install of the BTB Stages), and it failed both times.