1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blurry textures

Discussion in 'F1 2013 - The Game' started by hacienda, Aug 9, 2014.

  1. Dear all,

    I would appreciate if hopefully somebody can help me.

    Since quite a while I have this graphic problem with F1 2013. See the pictures below.
    All the graphic options in F1 2013 are set to maximum (with 8xMSAA) but I have still these blurry textures.
    2014-08-09 17_12_21-f1_2013 2014-08-09 17-00-09-24.bmp - Windows-Fotoanzeige.jpg 2014-08-09 17_34_34-f1_2013 2014-08-09 17-21-39-52.bmp - Windows-Fotoanzeige.jpg 2014-08-09 17_34_59-f1_2013 2014-08-09 17-32-07-77.bmp - Windows-Fotoanzeige.jpg

    Could somebody tell me what I have to change in any settings to get rid of this pixeled blurry textures?
    As you can see in the second picture it is somehow possible, but I do not know how.
    2014-08-09 17_16_03-f1201320131115231338224.jpg - Windows-Fotoanzeige.jpg
    Thank you in advance,
  2. Hello,
    does nobody have a solution for my problem?

    If you have not this issue maybe you can provide me your hardware_settings_config.xml. Which is located under "Documents\My Games\FormulaOne2013\hardwaresettings".

    Thank you!
  3. Hi, I think you should provide information about your platform (console or PC?). If PC, do you have a NVidia GPU or a AMD one? If you have a NVidia GPU, open the Configuration applet, and select Manage 3D settings' program parameters, select F1 2013 from the drop-down list, and set the Anisotropic Filtering entry to 8x (minimum). Now I hope I will not get a Disagree mark as I am just trying to help (I may be wrong, but it's my only advice since it works on my PC).