• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blue flag after race starts?

Discussion in 'RACE 07 - Official WTCC Game' started by Appie Kuipers, Jun 5, 2012.

  1. Appie Kuipers

    Appie Kuipers

    Messages:
    371
    Ratings:
    +19
    Very strange Guy's, after race starts, mostly racingclub online races, I get the blue flag, 1e warning, 2e warning and then I get a stop and go!! So after the race starting I have to let pass everybody so I don't get a stop and go! How can I solve this??? Thanks for your support.............Appie.
     
  2. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,029
    Ratings:
    +1,885
    Appie this happen when someone join the grid when less then 10 seconds is left before the start of the race, its a bug that never got fixed .
     
    • Like Like x 1
  3. Appie Kuipers

    Appie Kuipers

    Messages:
    371
    Ratings:
    +19
    So I have to let the grid pass, otherwise I get a stop and go?!
     
  4. Rui F. Martins

    Rui F. Martins
    Premium

    Messages:
    5,868
    Ratings:
    +952
    it happened to me yesterday, i had to let the car behind me pass so i wouldn't have a stop and go
     
  5. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,281
    Ratings:
    +2,717
    I think you can just ignore it. It only takes one race to find out.
     
  6. Martin Leyfield

    Martin Leyfield

    Messages:
    636
    Ratings:
    +211
    Please could admin set flag rules to 'black only' on all servers. This will let everyone ignore blue flags when this bug happens. Cutting and jump start black flags will still give stop and go.