• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Black Shadow flickering

Discussion in 'Stock Car Extreme' started by Justin Swan, Jun 1, 2014.

  1. Justin Swan

    Justin Swan
    RD-DVLC

    Messages:
    3,691
    Ratings:
    +966
  2. Lou Sytsma

    Lou Sytsma

    Messages:
    550
    Ratings:
    +181
    Try turning shadow blur off - I had the same issue at one time - have a GTX670. I think that is what fixed it for me.
     
  3. Rob Fitness

    Rob Fitness

    Messages:
    801
    Ratings:
    +663
    Not meaning to distract from the OP, but I have a similar issue... just different lol.

    I get a different type of flickering, my problem involves shadows that are on cars flickering everywhere else is fine. I ve tried most things and it randomly started once and has stuck in this game and also rFactor started doing it too. most annoying.

     
  4. Nox

    Nox
    Premium

    Messages:
    6,681
    Ratings:
    +2,323
    Try setting opponent detail to high. That has worked for some glitches in a mod, who knows, it's worth a try here too.
     
  5. Falk Massmann

    Falk Massmann

    Messages:
    176
    Ratings:
    +30
    Robbie,
    are you running MSI Afterburner or another tool that´s using d3d overlays?
    I had flickering problems too mostly with sahdows of my own and opponent cars.
    I disabled MSI Afterburner and it´s gone now..
     
  6. Rob Fitness

    Rob Fitness

    Messages:
    801
    Ratings:
    +663
    Hi
    i use Nvidia inspector to set graphics and 99% of the time I have DXtory running to check FPS and take screenshots etc. i don't use any overlay plugins except the map that came with GSCE
     
  7. Falk Massmann

    Falk Massmann

    Messages:
    176
    Ratings:
    +30
    I figured it´s not related to Afterburner but haven´t found a cure anyways. It kinda appears randomly after a couple of laps and surprisingly sometimes can go away too after a while.
    But looking at your video I think it´s two different bugs. On my screen it always shows up on the cars shadows and on some other geometry around the track. I´m clueless....
    I´m pretty tech savy so I tried a many different things and configurations,problem pretty much remains.

    Maybe someone from Reiza Studios can comment if they have experienced this too.
     
  8. Rob Fitness

    Rob Fitness

    Messages:
    801
    Ratings:
    +663
    funny thing is Falk, mine use to be fine then all of a sudden it started doing it, also does it in rFactor now, so both isi games have the issue.

    I cant recall what i had done to make it happen but reinstalling game and diff drivers makes no difference anymore
     
  9. Renato Simioni

    Renato Simioni
    Reiza Studios

    Messages:
    1,566
    Ratings:
    +3,605
    Try creating a shortcut for GSC.exe and adding -fullproc to the command line (so it reads ...\GSC.exe -fullproc). This will disable fullproc which since v1.15 has been enabled by default. We´ve found that in some systems it can cause shadow issues similar to the one you´re reporting.
     
  10. Rob Fitness

    Rob Fitness

    Messages:
    801
    Ratings:
    +663
    in my case i have always run the fullproc since the 1st versions. but i will try that out, to see if that is the case now in the latest version. thanks.