1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Black Screen After Run AMS

Discussion in 'Automobilista' started by Wesley Soares, Oct 24, 2016.

  1. Hi,

    I made new installation and now i get black screen after run AMS. The game ask my for user name, i did but after this step i get black screen and only way to ESC this is reboot my PC. Everytime! Please, could someone help me? Tnx!
     
  2. I think you have to make sure you run it as administrator.
     
  3. I`ll try, but im running through Steam, so... kinda strange.
     
  4. If you right click AMS.exe and go to Properties, select Compatibility tab, click on the bottom button and tick the last checkbox, you can make it always run as admin. Even through Steam... I think... Haha

    That's what I did here anyway. I did it also with the Steam exe.
     
  5. Man, you`re right... thank you a lot. I downloaded AMS today two or three times because of this. LOL. Thanks.
     
  6. Now i have other problem. Wheel rotation doesnt match anymore.
     
  7. G27? I had problems after some Windows 10 update. Took me a couple of drivers reinstalling to make it work right, but I don't know what I did exactly. There are some posts here and on Reiza forum about this.
     
    Last edited: Oct 25, 2016
  8. Reinstalling G27 Drivers?
     
  9. Yes
     
  10. Thanks, i`ll try a new one. My wheel is correct on rFactor 2 and iRacing, but not on AMS.